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CHAPTER ONE

0.   INTRODUCTION
The Student Industrial Work Experience Scheme (SIWES) is a programme embark on     to give student specialized skill and acquisition of knowledge in their field of study. It also serves as a motive that compliments learning and encourages the attachment of students in industries, companies and firms based on their discipline. Students are thereby compelled as a matter of necessity to acquire certain educational skill and knowledge either in Polytechnic, University or Colleges of 
  Education.
0. DEFINITION OF SIWES
		SIWES which is also known as Student Industrial Work Experience Scheme is an aid which enables students to have practical knowledge pertaining to their field of study. It is a program that involves the higher institution knowledge in relation to national board for technical education.
0. AIMS AND OBJECTIVES
0.    To expose students on a particular field they have focused on.
0.    To enable students face challenges.
0.   To enable them gain more experience.
0.    To help students acquire skills.
0.    To enlighten students about the practical aspect of their field of study. 








CHAPTER TWO

2.1	HISTORICAL BACKGROUND OF THE ORGANIZATION
MMTECH GLOBAL MULTISERVISES ENTERPRISES was created in the year 2020 and then it was located at 182, Ibrahim Taiwo Road, Opposite Owoniboys Building Ilorin, Kwara State.
MMTECH GLOBAL MULTISERVISES ENTERPRISES is committed to creating, developing and using the best technologies and method available in the technical training field to bridge the digital divide to be a global village.
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Figure 2.1 Organizational Chart
2.3	MAJOR ACTIVITIES OF THE ORGANIZATION
The organization deals mainly with Web site Design and development, Graphic design, Software design and so on.  the organization also sell system both coupled and in part, they also have engineering department that repair the faulty system both hardware and software.


2.4	SECTIONAL/UNIT OF THE ORGANIZATION WITH THEIR SPECIFIC FUNCTIONS.
These are the various units of the organization and their specific functions:
Director: is the head of the management and he is also in charge of the organization affairs.
Business Department: This section is in charge of troubleshooting, maintenances of PC.
Engineering Department:	They deal with repairing of the system.
Training Centre: This is where student are being lectured.


CHAPTER THREE

Since the major aim and objective the SIWES program is to enlighten students more with the practical aspect in respect to the theoretical aspect that they have been taught in class.
I was attached to the training section, where I was introduced to Microsoft Word, Excel, and Powerpoint.

Introduction
[image: Word 2007]
Before you begin creating documents in Word, you may want to set up your Word environment and become familiar with a few key tasks such as how to minimize and maximize the Ribbon, configure the Quick Access toolbar, display the ruler, and use the Word Count and Zoom tools.
Setting Up Your Word Environment
To minimize and maximize the Ribbon:
· Right-click anywhere in the main menu.
· Select Minimize the Ribbon in the menu that appears. This will toggle the Ribbon on and off.
[image: Maximize and Minimize Ribbon]
The check mark beside Minimize the Ribbon indicates that the feature is active.
The new tabbed Ribbon system replaces traditional menus in Word 2007. It is designed to be responsive to your current task and easy to use; however, you can choose to minimize the Ribbon if you would rather use different menus or keyboard shortcuts.
To add commands to the Quick Access toolbar:
· Click the arrow to the right of the Quick Access toolbar.
· Select the command you want to add from the drop-down list. It will appear in the Quick Access toolbar.
[image: Quick Access toolbar]
The Save, Undo, and Redo commands appear by default in the Quick Access toolbar. You may want to add other commands to make using specific Word features more convenient for you.
To display or hide the Ruler:
· Click the View Ruler icon over the scrollbar.
[image: Display Ruler]
The View Ruler icon works as a toggle button to turn the Ruler on and off Bottom of Form
Working with text
To insert text:
· Move your mouse to the location where you want text to appear in the document.
· Left-click the mouse. The insertion point appears.
· Type the text you want to appear.
To delete text:
· Place your cursor next to the text you want to delete.
· Press the Backspace key on your keyboard to delete text to the left of the cursor.
· Press the Delete key on your keyboard to delete text to the right of the cursor.
To select text:
· Place the insertion point next to the text you want to select.
· Left-click your mouse. While holding it down, drag your mouse over the text to select it.
· Release the mouse button. You have selected the text. A highlighted box will appear over the selected text.
When you select text or images in Word, a hover toolbar with formatting options appears. This makes formatting commands easily accessible, which can save you time.
To copy and paste text:
· Select the text you want to copy.
· Click the Copy command on the Home tab.
· Place the insertion point where you want text to appear.
· Click the Paste command on the Home tab. The text will appear.
To drag and drop text:
· Select the text you want to copy.
· Left-click your mouse, and drag the text to the location where you want it to appear. The cursor will have a text box underneath it to indicate that you are moving text.
· Release the mouse button, and the text will appear.
If text does not appear in the exact location you want, you can click the Enter key on your keyboard to move the text to a new line.
EXCEL
Exploring the Excel environment
The tabbed Ribbon menu system is how you navigate Excel and access its various commands. If you have used previous versions of Excel, the Ribbon system replaces the traditional menus. Above the Ribbon in the upper-left corner is the Microsoft Office button. From here, you can access important options such as New, Save, Save As, and Print. By default, the Quick Access Toolbar is pinned next to the Microsoft Office button and includes commands such as Undo and Redo.
At the bottom-left area of the spreadsheet, you will find worksheet tabs. By default, three worksheet tabs appear each time you create a new workbook. On the bottom-right area of the spreadsheet you will find page view commands, the zoom tool, and the horizontal scrolling bar.
To zoom in and out:
· Locate the zoom bar in the bottom-right corner.
· Left-click the slider, and drag it to the left to zoom out and to the right to zoom in.
To change page views:
· Locate the Page View options in the bottom-right corner. Options are Normal, Page Layout, and Page Break.
· Left-click an option to select it.
The default is Normal View.
To minimize and maximize the Ribbon:
· Click the drop-down arrow next to the Quick Access Toolbar.
· Select Minimize Ribbon from the list. The Ribbon disappears.
· To maximize the Ribbon, click the arrow again, then select Minimize the Ribbon to toggle the feature off.
You can also minimize and maximize the Ribbon by right-clicking anywhere in the main menu and selecting Minimize the Ribbon in the menu that appears.
The new, tabbed Ribbon system replaces traditional menus in Excel 2007. It is designed to be easy to use and responsive to your current task; however, you can choose to minimize the Ribbon if you would prefer to use different menus or keyboard shortcuts.


To create a new blank workbook:
· Left-click the Microsoft Office button.
· Select New. The New Workbook dialog box opens, and Blank Workbook is highlighted by default.
· Click Create. A new blank workbook appears in the window.
When you first open Excel, the software opens to a new blank workbook.
To insert text:
· Left-click a cell to select it. Each rectangle in the worksheet is called a cell. As you select a cell, the cell address appears in the Name Box.
· Enter text into the cell using your keyboard. The text appears in the cell and in the formula bar.
Cell addresses
Each cell has a name, or a cell address, based on the column and row where it is located. For example, this cell is C3 because it is where column C and row 3 intersect.
You can also select multiple cells at the same time. A group of cells is known as a cell range. Rather than a single cell address, you will refer to a cell range using the cell addresses of the first and last cells in the cell range, separated by a colon. For example, a cell range that included cells A1, A2, A3, A4, and A5 would be written as A1:A5.


Microsoft Office PowerPoint
"PowerPoint" refers to Microsoft PowerPoint, a program that allows the user to design a presentation that consists of multiple slides. These slides may contain images, text, video clips, and related types of information. PowerPoint is
useful for delivering a speech, because the user can utilize text on the screen to remind him or herself of the information to be conveyed to the audience or to summarize his/her dialogue into more manageable and "friendly" sizes, as well as to entertain or explain graphs, charts, and related data.
The Basics: Creating and Editing a Presentation
Title Bar - Displays the name of the application followed by the title of the presentation
2. Formatting Toolbar - Provides quick access to commands you need for formatting
3. Outline and Slides Tab - The slides tab gives you a thumbnail view of all the slides in the presentation and allows to rearrange their order; the outline tab adds textual content to the slides in an outline format
4. Slide Pane - Area where you build the slides for your presentation
5. View Buttons - Change the way you view the presentation; the Normal view (left button) is the default, the Slide Sorter view (center button) shows you only the thumbnails and is used to sort and rearrange the presentation, and the Run view (right button) runs the presentation from the current slide
6. Drawing Toolbar - Provides all the tools you need to draw and format objects
7. Notes Pane - Adds notes for yourself for each slide in your presentation
8. Task Pane (Windows version) - Varies based on what you are currently working on; when you first start PowerPoint, you see the New Presentation task pane; other possible tasks include Slide Layout, Slide Design, and Effects
9. Menu Bar - Includes all of the PowerPoint menu choices
10. Placeholders - Designate the space that will be filled with titles, text, or other objects such as graphics or charts
11. Application Close Button (Windows Version) - Exits PowerPoint
12. Presentation Close Button (Windows version) - Closes the current presentation
How to Add Slides to a Presentation
1. Click the New Slide button on the Formatting toolbar.
2. From the list of Slide Layouts, select the layout you want to apply to the new slide.
3. You may now begin adding content using the placeholders in the layout.
How to Change the Layout for any Slide
PowerPoint will try to guess what layout you want to use for new slides that are added to the presentation. If you want a different layout for the slide you can quickly change the layout for any slide.
1. Display the slide that you want to change in the Slide Pane (work area in the center of the window).
2. Choose Format > Slide Layout to display the Slide Layout task pane.
3. Click on the layout you want to apply to the slide.
4. PowerPoint will attempt to fit existing content into the new layout, but you will probably have to make additional
changes.
How to Add Slides in the Outline Tab
You can also create new slides while working in the Outline tab. By default the Outlining toolbar should display, but if it does not, select View > Toolbars > Outlining.
1. Display the Outline tab by clicking on Outline in the pane on the left.
2. Place the cursor at the end of the text in the slide you wish the new slide to follow.
3. Click the New Slide button to insert a new slide.
Entering Text on a Slide
Enter Text on a Slide Using Placeholders
1. Click on the Title, Subtitle, or Text placeholder.
2. Type the text you want.
3. If necessary, press [Return] or [Enter] to move to a new line.
4. Click anywhere on the slide outside of the placeholder to deselect it


CHAPTER FOUR

4.1 DISCUSSION
I gained a lot of things during my attachment in the organization. I was introduced to a application software and Microsoft Visual Studio.
4.2   RELEVANCE OF EXPERIENCE GAINED TO STUDENT FIELD OF STUDY
i. It enables me to practical zed the theoretical aspect of my course.
ii. It enables me to know the important and usefulness of computer to             man  
         iii. It enables me to expose to the activity involved in the system. 
4.2 INTERPERSONAL RELATIONSHIP WITH THE ORGANIZATION
MMTECH GLOBAL MULTISERVICES ENTERPRICES is a nice organization where I was able to interact with the director, instructors and students of the organization.
Even when I was about to round up my program, I felt like extending it but I have no option other than to leave.

















CHAPTER FIVE

5.1    CONCLUSION
I appreciate the effort of The Federal Government of Nigeria for introducing such program (that is, SIWES) Student Industrial Work Experience Scheme to enhance students practical knowledge in their various field of study.

5.2	PERSONAL IMPRESSION ABOUT THE ORGANIZATION
It is an organization where unity exists within the director, instructors, secretary and student and this has really contributed to the growth of the organization.
The organization where I did my SIWES training can be recommended to any individual who is ready to acquire computer knowledge; they offer courses like Data processing, desktop publishing and so on. Also they offer professional courses like Web Design, Graphics Design, AutoCAD, Computer Engineering and computer appreciation etc.
5.3	SUGGESTION AND RECOMMENDATION TO THE ORGANIZATION
	 I am appealing to the organization to give SIWES applicant a helping hand   because they can both learn from each other.
5.4	TO THE POLYTECHNIC
I am appealing to all Polytechnics that they should get all their students engaged in the SIWES program because I believe it is a program that can boost student’s practical knowledge about the theoretical aspect they have been taught in school. It also makes the student to learn more on how to interact with people and how to work.
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