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CHAPTER ONE
1.1  INTRODUCTION
The origin of industrial training could be traced to the advent of industrial revolution which ushered in steam engines, power-driven machines and a new system of production in Europe. To function satisfactorily then, workers needed to depart from their craft capabilities and embrace knowledge and understanding which the new technologies offered in work-settings via practical training.  Therefore, the need prompted higher citadels of learning to Commence  application of practical and technical affairs. The concept thrived between 1824 and 1830 extensively to warrant the creation of technical and engineering courses. These courses were established first at the Rensselaer Polytechnic Institute, USA, and secondly at Colombia University based on the new scientific curriculum that necessitated the Greek or Latin, language inclusion. The effect of this concept has been argued and it led to the spread or escalation of science, engineering and technical education in several tertiary institutions in America and Europe, towards the end of 19th century. The products of these institutions were trained through systematic instruction with a body of knowledge in engineering and science which was theoretical and universal. Hence, they had broad ideas on fundamental knowledge to the workability of various engineering systems but lacked an in-depth foundation on practical knowledge needed for effective production in certain jobs. The gap between theoretical knowledge and practical training was therefore noticed for bridging and it necessitated science and engineering students complementing their theoretical knowledge with practical training in industries so as to become productive in their career after graduation. This prompted the innovation that later took place in the 20th century with the introduction of cooperative education through Herman Schneider, the Dean, College of Engineering, University of Cincinnati. Therefore, engineering students started attending classes to acquire theoretical knowledge and also engaged in trainings with the same duration in companies for practical experiences. Although studies have shown some variations in cooperative education in work-settings across the globe till date, but it is still a striking fact that Schneider’s innovation of 1906 serves as the foundation for all training in science, engineering and technology in developed nations such as North America and Western Europe, with little impacts in some developing countries.

1.2 ABOUT STUDENT INDUSTRIAL WORK EXPERIENCE (SIWES)
Students’ Industrial Work Experience Scheme (SIWES) is a programme designed to expose and prepare students of Universities, Polytechnics, Colleges of Technology, Colleges of Agriculture and Education for Industrial Work situation which they are likely to meet after graduation. It isa skills training programme which affords students the opportunity of familiarizing, acquiring and exposing themselves with the needed experience in handling industrial equipment and machinery that are not usually available in their institutions.
Students’ Industrial Work Experience Scheme (SIWES) is a human capital formation programme through industrial attachment for which students are expected to have a practical experience on the basis of theories and principles acquired in the teaching- learning process. However, the prevalence of the inability of participants of SIWES to secure employment after the programme casts doubt on the continuing relevance of SIWES to the contemporary industrial development drive in Nigeria. Human resource development constitutes the most critical factor in the development process and the quality must therefore be inherent in the productive capacity of people. Human societies in the quest for development have identified and developed institutional as well as structured training and educational programmes as major avenues for processing human beings to acquire the necessary skills and technical competence for their roles in the development of the society. In this context, it is observed that, it is not only in advanced nations that science and technology are spreading, but that, they are increasingly valued whenever people value their nation’s independence, prosperity, power and prestige, and also, where nations seek a high standard of living, improved health or better education. In most discussions on human resource management, training and development represents the most significant. SIWES was established by ITF (industrial training fund) in the year 1973 to solve the problem of lack of adequate proper skills for employment of tertiary institution graduates by Nigeria(SIWES) was founded to be a skill training programme to help expose and prepare students of University, polytechnic and college of education for the industrial work situation to be met after graduation, this scheme serve as a smooth transition from the class room to the world of work and further help in the application of knowledge the scheme provide students with the opportunity of acquiring and exposing themselves to the experience required in handling and managing of equipment and machinery that are usually not made available in their institution. In Nigeria, SIWES was introduced in 1973 to enable undergraduate students in Science and engineering acquire practical skills needed to function satisfactorily in work-settings. Industrial training commenced in the country due to the reliance of companies or industries on technical proficiencies, for production process and preservation of company resources. In practice, it is said to originated from the then Yaba Technical Institute, now Yabba College of Technology. At that point, students were being sponsored by various government owned institutions and other private firms. The practice permitted students to return to work with their employers during long vacations. Through this, students were having work-related experience and the training available in companies then must have been responsible for the quality of graduates in organizations in those early days. However, it could be observed that the quality of the Nigerian graduates began to diminish afterwards due to the dearth of faculties to impart quality education on students in tertiary institutions. As military imperialists began to unleash terror on social critics, most of which were faculty members, they decided to find greener pastures abroad. To fill the vacuum, unqualified faculty members’ were recruited into the academics. To worsen the situation, most of the expatriates left Nigeria for their countries of origin; the vacuum created could not be filled satisfactorily with the skills of fresh graduates from the nation’s educational systems. Given this, multinational companies in Nigeria such as Flour Mill Nigeria Plc, Bagco Plc,Nigerite, Nigerian Breweries Plc, Unilever Nigeria Plc, Texaco Overseas (TO), Chevron Nigeria Limited (CNL) established training schools: Also, Shell Petroleum Intensive Training Programme was established in 1998 for technical skill acquisition through hands-on experience. Since independence, the issue that has attracted the interest of succeeding Governments in Nigeria has been that of human resource development. From the beginning of Nigeria’s nationhood, it was imminent that the pace of national development through technological advancement devolved not so much on the availability of means or resources, rather, on the articulation and effective utilization of the vast human and material resources. It is on this basis that investment on training of the human factor becomes a serious challenge as science and technology related courses are requisite for national development. Therefore, it is observed that, initial efforts aimed at achieving rapid national development were concentrated on the expansion of formal educational institutions, though these considerably increased in number, yet did not and were not expected to have acquired the skilled, knowledge and varied technological expertise required to meet the needs of special and vital sectors of the economy. However, the fundamental role of education in human resource development is a matter of priority for any developing country to evolve a functional education policy. This is necessary because, only through such priority can a country lay a solid foundation for a future, stable and result-oriented human resource development. Thus, growth and development, which will result from effective organizational change, depend on a well-educated and adequately skilled human capital that is capable of applying vision, knowledge and creativity to their economic activities. Thus, industrial education which can be achieved through the formal or/and informal educational approach(es) attracted the attention of Government and individuals, in contemporary development environment.
1.3 OBJECTIVE OF SIWES
Some of the objectives of the scheme are listed below:
The core objectives of the Scheme are as follow:
To expose the students to work method and techniques.
To provide an avenue for students to acquire industrial skills.
Enhancing student contact with potential employers while on training.
To help students appreciate the role their professional play in the society


                              CHAPTER TWO
2.1 INTRODUCTION TO WEB TECHNOLOGY
Web Technology refers to the various tools and techniques that are utilized in the process of communication between different types of devices over the Internet. A web browser is used to access web pages. Web browsers can be defined as programs that display text, data, pictures, animation, and video on the Internet. The three core languages of the web that make up the world wide web are HTML, CSS, and JavaScript.
Web technologists are concerned with how computers communicate over the web, how systems connect to and interact with the web and how the most common languages of the internet (HTML5, CSS3, and JavaScript) work to allow information to be shared worldwide.It refers to the way computers/devices communicate. with each other using mark up languages. It invo It is communication. across the web, and create, deliver or manage web content using hypertext markup language (HTML).
Web technology refers to the means by which computers communicate with each other using markup languages and multimedia packages. It gives us a way to interact with hosted information, like websites. Web technology involves the use of hypertext markup language (HTML) and cascading style sheets (CSS).
This growth is due to the increasing demand for websites and mobile applications in today's digital age. Apart from demand growth, web development is also a lucrative career option. It offers many opportunities for growth and career advancement. BCA (Web Technology) or Bachelor of Computer Applications in Web Technology is an Under-Graduate degree program. The Bachelor of Computer Applications program in Web Technology is a three-year duration course with six semesters.
WEB TECHNOLOGY CAN BE CLASSIFIED INTO THE FOLLOWING SECTIONS:
· World Wide Web (WWW): The World Wide Web is based on several different technologies: Web browsers, Hypertext Markup Language (HTML), and Hypertext Transfer Protocol (HTTP).
· Web Browser: The web browser is an application software to explore www (World Wide Web). It provides an interface between the server and the client and requests to the server for web documents and services.
· Web Server: Web server is a program which processes the network requests of the users and serves them with files that create web pages. This exchange takes place using Hypertext Transfer Protocol (HTTP).
· Web Pages: A webpage is a digital document that is linked to the World Wide Web and viewable by anyone connected to the internet has a web browser.
· Web Development: Web development refers to the building, creating, and maintaining of websites. It includes aspects such as web design, web publishing, web programming, and database management. It is the creation of an application that works over the internet i.e. websites
2.2 MAJOR ACTIVITIES OF THE ORGANISATION
The major activities of the ministry is based on in repairing and enlighten people on how to maintain a computer science, what is going on in the society also to educate them on how to repair, maintainers, how its functions to their maximum satisfaction and to back all the functions the computer science department is the back bone of the ministry cannot function effectively 
       Some of these activities also include the following;
· To help enlighten and to act as avenue of information technology between the public and the government
· To give publicity to know to operate a computer system.
· o assist in creating a self confidence 
· To live in peace and develop their resources in the most effective manner with of a computer science
2.3 INTRODUCTION TO MICROSOFT WORD
	To launch Microsoft Word, go to Finder > Applications > Microsoft Word (Figure 1). A blank Word document will open. Once you open word, you will see a screen to select which type of document you would like to launch. You can choose the Blank Document option for a blank sheet of paper. You also can choose from one of the template options that match what you are planning to working on (Figure 2).
[image: ]
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2.4 SAVING A DOCUMENT IN MICROSOFT WORD
	Computers crash and documents are lost all the time, so it is best to save often.Saving Initially Before you begin to type, you should save your document. To do this, go to File > Save As (Command + Shift + S). Microsoft Word will open a dialog box (Figure 3) where you can specify the new file’s name and location where you want it saved. Once you have specified a name and a place for your new file, press the Save button .NOTE: If you want to save your document on a Mac and then open it on a PC you must specify a file extension (i.e. .doc). Usually your computer will do this for you, but if it does not you must do this process while in Save As. Once you have titled your document, you can give it a file extension by clicking in the File Format box. Click Word Document (.docx) for the correct file extension.
[image: ]Figure 3. Save Dialog Box
· SAVING LATER; After you have initially saved your blank document under a new name, you can begin writing your paper. However, you will still want to periodically save your work as insurance against a computer freeze or a power outage. To save, click File > Save (Command + S).
					


CHAPTER THREE
3.1 TOOLBARS
Microsoft Word uses a toolbar and a main ribbon to allow you to modify your document. Within this ribbon, you can switch between tabs to determine what you would like to do. These tabs include Home, Insert, Design, Layout, References, Mailing, Review, and View. These The tool bar and these tabs are discussed in more detail below. The Toolbar (Figure 4) is located at the top of your computer screen. It displays various sections thatgive you options for formatting, styling, and saving your document. These include File, Edit, View, Insert, Format, Tools, Table, Window, and Help. As a majority of these sections will be found on your main ribbon, there are some that you only can access from this toolbar.
[image: ]Figure 4. Toolbar
3.2 FORMATTING
FORMATTING THE DOCUMENT
	The default page margins for Microsoft Word documents are 1 inch, but you may want to change them for a project. To change the page margins, go to Layout > Margins button. The Margins button with display a dropdown menu that shows some margin presets. If you wish to set different margins, select Custom Margins. A menu will appear where you can type irregular Margins.
· Formatting Paragraphs
To format your paragraph, first highlight the paragraph you wish to format. To highlight ore than one paragraph, click at the beginning of the paragraph and drag the mouse over the text. To apply changes to the entire document select all by pressing Command + A. To specify Alignment, Line Spacing, Indentation, and Page Break utilize the various options of the Home Tab or go to Format > Paragraph. This will Open up the Paragraph menu
[image: ]
Cut, Copy, and Past
You can use the Cut, Copy, and Paste features of Word to change the order of sections within your document, to move sections from other documents into new documents, and to save yourself the time of retyping repetitive sections in a document. Cut will actually remove the selection from the original location and allow it to be placed somewhere else. Copy allows you to leave the original selection where it is and insert a copy elsewhere. Paste is used to insert whatever has been cut or copied.



3.3 INSERTING AND ADDING OF OBJECT
There are many different elements that could be added to your word document. To find these various options, go to the Insert Tab. Some of the most commonly used elements are Tables, Pictures, Shapes, Charts, and Word Art. How to use these elements will be discussed in more detail below.
· Table
To insert a table, go to the Insert Tab > Table. This will display a box where you can select how many columns and rows you would like your table to be by hovering over them (Figure 20). For more detailed options, click Insert Table. This will bring up the insert table display box. Here you can specify how many rows and columns the table has as well as how the content fits into the boxes
[image: ][image: ]
· Pictures
To insert a picture, go to the Insert Tab > Pictures > Picture from File. This will bring up a file locator where you can navigate to where the picture you would like to insert is saved

				



					CHAPTER FOUR
4.1 PRINT PREVIEW
	Before you print your document, you may want to preview it to make sure you are happy with the page layout and appearance of your document. To do this, in the toolbar click File > Print. This opens a preview of your document . In the preview, you have the options to choose the printer, select preset settings, decide the number of copies to be printed, as well as select a single or range of pages from an entire document to print. 
[image: ]
PRINTING
To print your document, go to File > Print. When your document looks how you want it and all the settings are put in, click Print in the bottom right corner.
Saving as a PDF
To save your document in the PDF file format, go to File > Save As. The saving dialog box (Figure 27) will appear where you can rename your document, select the saving destination, and select the file format of the document.
[image: ]
4.2 OTHER HELPFUL FUNCTIONS
Undo and Redo
	The easiest way to undo an action is with the key commands Command + Z and to redo an action with Command + Y. It is important to note that not all actions are undoable, thus it is important to save before you make any major changes in your document. You also can find the Undo and Redo icons (figure 28) above the Main Ribbon. The left icon is Undo and the right icon is Redo.
[image: ]
Undo and Redo diagram
4.3 SHORTCUT KEYS FOR MICROSOFT WORD
	The shortcut keys listed below can be a great help when using Microsoft Office products. Not only are they quick and easy, they are also amazing time savers.
· Command + K= Create a hyperlink
· Command + N= Create a new page
· Command + B= Bold
· Command + I= Italic
· Command + U = Underline
· Command + C= Copy
· Command + V=paste
· Command + Z=undo
· Command + S=save
· Command + P=pint
· Command + O=open
· Command + A=select all




























CHAPTER FIVE
5.1     CONCLUSION
 The Student Industrial Work Experience Scheme (SIWES) plays a significant role in human resource development, it helps students develop new skills and enlightens them of what the present society holds for them after graduation and helps them adapt accordingly. As a result of the programme, I am now more confident to build my future, My four (4) months industrial attachment with MURFAT MULTIBIZ VENTURES has been one of the most interesting, productive and instructive experience in my life. Through this training, I have gained new insight and more comprehensive understanding. 
5.2      RECOMMENDATION
          The following are the suggested recommendation for the program
i.	The company should remain friendly and accommodating to future IT student.
ii.	The SIWES coordinator and school should where organized enlightenment program for IT student in order to know the important of SIWES.
iii.	The school (Polytechnics) should consider the four months mandatory SIWES while drafting the calendar for a successive session in a way that will affect the returning IT Student.
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