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PREFACE
This report is written to summarize all the work and activities during the four month (4) student industrial work experience scheme (SIWES).
It also covers all description of the place of attachment, certification, table of content and also briefly analysis of the work done during the programme.
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CHAPTER ONE
INTRODUCTION
1.1 MEANING OF SIWES
The Student Industrial Work Experience Scheme (SIWES) is a skill training programme designed to expose and prepare student of Nigeria tertiary institution for the industrial working situation they are likely to meet after graduating.
This scheme in there various fields to know or have knowledge and picture of what they have been studying in school which enable the students to praticalized the theoretical aspect of his/her profession.
This scheme contributes in the large way to prepare the student for any future engagement exposing them to atmosphere of versatility and adaptations.
1.2 HISTORY OF SIWES
Siwes was established by I.T.F in the year 1973 to serve the adequate practical skills preparatory for employment in industries by Nigeria tertiary institutions graduates the scheme educates students on industrial based skills essential for a smooth transition from the classroom to the world of work.
    Students of tertiary institution is given the opportunity of being familiarized and exposed to the needed experience in handling machinery and equipment which are usually not available in the educational institutions partaking in siwes industrial training has become a crucial precondition of the award of diploma and degree certificates in specific disciplines in most institutions of higher learning in Nigeria in line with the government education policies.
The operations are the I.T.F industrial training fund the coordinating agencies (N.D.C, N.C.C.E, N.B.T.E) employer of labour and various institutions.
Finding the Federal Government of Nigeria Duration four months for Polytechnics and Colleges of education and six months for the Universities.
1.3 AIMS AND OBJECTIVES OF SIWES
AIMS OF SIWES: Student Industrial Work Experience Scheme provide avenue for student to acquire industrial skills as there major aim prepare them for industrial work situation after graduating.
OBJECTIVES OF SIWES
1. To provide students with industrial skills and needed experience white in the course of study.
2. To create conditions and circumstances, which can be as possible to the actual work flow.
3. To prepare specialists who will be ready for any working situations immediately after graduation.
4. To teach students the techniques and method of working with facilities and equipment that may not be available within the walls of an educational institutions.
5. To guide students the ability to try and apply the given knowledge in real work situation.
6. To ease the transitions from school to the world of work and enhance students contact for later job.



	


CHAPTER TWO
2.1 	HISTORY OF THE ORGANISATION
AdexG Business Hub & I.T Consult was established in 2015 situated at No. 1, Afon Junction, Ganmo, Kwara State.
The nature of the business is computer institute.
The computer institute in which I serve my Student Industrial Work Experience Scheme specialize on computer training and various department i.e. desktop publishing, Engineering Department etc.
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2.3	MAJOR ACTIVITIES OF THE ORGANIZATION
· Publishing and Printing
· Graphic Design
· Computer Engineering/Maintenance
· Computer Consultant
· Computer Training activities

2.4	SECTION/UNIT OF THE ORGANIZATION AND THEIR SPECIFIC FUNCTION
· Computer Maintenance: The organization also offers helps in maintenance of computer system to computer users as bow they could use their computer more efficiently without any problem and difficulty and how they could use their computer on a long term bases.
· Computer Engineering: They also helps in computer engineering activities that is repairing of computer, installation of software and many more.
· Computer Training: This is where computer training activities takes place, where student or adult who are interested in computer training activities are being trained and educated on computer knowledge. 
· Publishing and Printing: This is the segment that deals with bulky printing in the Computer Institute, like printing of year books, handbills and greeting cards


CHAPTER THREE
3.1 	STUDENT SPECIFIC INVOLVEMENT AT VARIOUS 
SECTION/UNIT
My involvement in the organization is based on computer application, networking and ICT in general; some of the packages I got myself involved are introduction to Software’s, Power Point, CorelDraw, Microsoft Access, Microsoft Excel, Microsoft Word, Instant Artist, Page Maker Adobe etc.
But, I will like to express myself on two major packages; and these include Microsoft Word and Microsoft Excel.



CHAPTER FOUR
4.1	DISCUSSION
COREL DRAW
When you open a new drawing with a blank page in CorelDRAW, you are like putting a blank sheet of paper (canvas) on your real-world desktop.
[bookmark: object]Objects
When you start to add objects to the page inside CorelDRAW, you are like gluing collage pieces (like the pink Polygon shape and text in the illustration) on that blank paper (canvas).
Object is a generic term for any item you create or place in a drawing. Objects include lines, shapes, graphics, text and groups of objects – child objects. 
[bookmark: layer]Layers
In CorelDRAW, organizing objects on layers is like gluing each group of related collage pieces to one transparent sheet (Instead of gluing pieces directly to the paper sheet), and stacking all the transparent sheets over each other. The stacking order of these transparent sheets and the stacking order of the objects on each sheet contribute the appearance of the paper they reside on.
In CorelDRAW, pages contain Layer/s and Layers contain object/s.
Master Layers
[bookmark: desktop]Desktop
In real-world, you can put more than one sheet on your desktop. On whatever sheet you are currently gluing (drawing, painting), you can see and reach the desktop. And you can move any piece of the collage outside the sheet, placing it on the desktop (the green "Text 1" in the illustration).
That's what happens inside CorelDRAW. When you put an object outside the page borders, you are moving it onto the Desktop layer. The Desktop layer lets you store objects that you may want to include in any page at a later time.
To prevent CorelDRAW from sending objects you put outside the page border onto the Desktop, lock the Desktop by clicking the pencil icon beside the layer in the Object Manager (Tools > Object Manager).
Objects placed on any of the three master layers – Desktop, Grids and Guides – apply to all pages, while objects on Normal (Local) layers apply to their page only.
These three layers are the default master layers for new documents, you can add one or more master layers to hold content such as headers, footers and backgrounds.
The Master Page
To preserve the "Document > Page > Layer > Object" hierarchy, all master layers are grouped together in a virtual page; the Master Page.
CorelDRAW X4
Prior to X4, if Page 1 contains Layer 1 and Layer 2 for example, Page 2 will also contain two layers with the same names: Layer 1 and Layer 2. Same layer structure across the document.
In X4, you can control and edit layers independently for each page of your document. You can add guidelines to local and independent Guides layers for individual pages.
How to print the unprintable Grid layer
Set a grid using Guidelines instead of Grid then make the Guides layer printable.
1. Go to View > Guidelines Setup.
2. Click Preset.
3. Choose User Defined Presets.
4. Check Grid, specify values in Grid settings.
5. Make the Guides layer printable.
1. Go to Tools > Object Manager.
2. On the Object Manager Docker, click the printer icon beside the Guides layer.
How to duplicate a page and maintain its layer structure
There is a hidden Duplicate Page function in CorelDRAW 11, 12 and X3:
1. Click View > Page Sorter View [image: Page Sorter View icon]
2. While holding down Ctrl key, drag the page and drop a duplicate where you want
You can select more than one page with Ctrl or Shift keys before duplicating.

How to publish a bitmapped PDF from CorelDRAW
Print the file to a PDF Printer, and enable the 'Rasterize the entire page (DPI)' option:
[image: http://www.corelhouse.com/images/rasterize-the-entire-page.gif]

The hidden "Save Bitmap As" in CorelDRAW
If you need to use an embedded bitmap inside a CorelDRAW file, you can select it and export Selected Only to a bitmap format like PNG, GIF JPEG…
In such case, CorelDRAW will re-build the bitmap and you will get a new bitmap in the exported file.
You can find our hidden function in the bitmap Context menu:
· Right-click the bitmap >Save Bitmap As
The name - Save Bitmap As as distinct from Export – implies that it will save the bitmap to disk. In fact it does not; it will export (re-build) it to a new bitmap according to the new properties you set in the Export and Convert to Bitmap dialogs. 

MICROSOFT WORD 2010 
Microsoft Word 2010 is a word-processing program, designed to help you create professional-quality documents. With the finest document-formatting tools, Word helps you organize and write your documents more efficiently. Word also includes powerful editing and revising tools so that you can collaborate with others easily. 
Getting Started 
Now that you have an understanding of where things are located, let’s look at the steps needed to create a document. 
Opening Outlook 
You may have a shortcut to Word on your desktop, if so double click the icon and Word will open. If not follow the steps below: 
1. Click on the Start button 
2. Highlight Programs 
3. Highlight Microsoft Office 
4. Click on Microsoft Word 2010 

Create a New Document 
1. Click the File tab and then click New. 
2. Under Available Templates, click Blank Document. 
3. Click Create. 
NOTE: You can also search for templates on Office.com from within Word. In the Search Office.com for templates box, type one or more search terms, and then click the arrow button to search. 
Opening A Document 
1. Click the File tab, and then click Open. 
2. In the left pane of the Open dialog box, click the drive or folder that contains the document. 
3. In the right pane of the Open dialog box, open the folder that contains the document that you want. 
4. Click the document and then click Open. 
CUT, COPY AND PASTE 
If you would like to remove text from your document you can copy or cut the text from the document. Simply highlight the text and go to the Home tab in the Clipboard group and click Cut or Copy. You can also right click on your mouse and select Cut or Copy. 
	

	

	

	

	

	

	

	



Formatting Text 
Formatting a document can range from modifying text size to adding graphics. It is easy to add creative touches to any document with the options Microsoft Word has to offer. 
Modifying Fonts 
The Font Group allows you to change your text font style, size, color and many other elements. 
1. 	Highlight the text you would like to modify. 
2. 	Click on the drop down arrow of font style and font size and select the changes you would like to make. 
3. 	While text is highlighted you can also click on the color, bold, italics or underline commands to modify the text even more. 
CHANGE TEXT CASE 
You can change the case of selected text in a document by clicking a single button called Change Case on the ribbon. 
1. Highlight the text for which you want to change the case. 
2. On the Home tab, in the Font group, click Change Case. 
3. Choose an option from the dropdown list, which includes 

Sentence case, lowercase, UPPERCASE, Capitalize 
Each Word, and tOGGLE cASE. 
Adding text effects 
1. Select the text that you want to add an effect to. 
2. On the Home tab, in the Font group, click Text Effect. 
3. Click the effect that you want. 
For more choices, point to Outline, Shadow, 
Reflection, or Glow, and then click the effect that you want to add. 

Formatting Documents 
Adjusting Line Spacing 
The default spacing is 1.15 line spacing and 10 points after each paragraph. The default spacing in Office Word 2003 documents is 1.0 between lines and no blank line between paragraphs. 
The easiest way to change the line spacing for an entire document is to highlight the paragraphs or entire document that you want to change the line spacing on. 
1. On the Home tab, in the Paragraph group, click  Line Spacing. 
2. Do one of the following: 
Click the number of line spaces that you want. 
For example, click 1.0 to single-space with the spacing that is used in earlier versions of Word. Click 2.0 to double-space the selected paragraph. Click 1.15 to single-space with the spacing that is used in Word 2010. 
Click Remove Space Before Paragraph to remove any additional 
lines added after each paragraph as a default 

Sizing Graphics 
You can easily resize pictures, text boxes, shapes, and WordArt in your file. You can also crop pictures or return them to their original size. 
Manually Resize Graphics 
1. Click the picture shape, text box or WordArt that you want to resize. 
2. Small circles or squares, also known as sizing handles, will appear at the corners and sides of a selected object. 
3. Click and hold on a sizing handle away from or toward the center to increase or decrease the size of the picture. 

Cropping a Picture 
Cropping reduces the size of a picture by removing vertical or horizontal edges. Cropping is often used to hide or trim a part of a picture, either for emphasis or to remove unwanted portions. 
1. Click on the picture that you want to crop. 
2. Go to Picture Tools, on the Format tab, in the Size group, click Crop. 
3. Black dotted lines will appear around your picture. Then drag the center cropping handle on that side inward. 
4. As you drag the cropping handle you will notice the area of your graphic you want removed will become gray. 
5. Once you have cropped out everything you want, click outside of the graphic for the gray area you want removed to disappear. 

Uncrop a Picture 
You can always restore a resized or a cropped picture to its original appearance. 
1. Click on your picture 
2. Go to Picture Tools, on the Format tab, in the Size group, click Crop. 
3. Black dotted lines will appear around your picture. Drag the black lines away from the center of the picture and the original picture will appear. 

Print 
The Print tab is the place to go to make sure you are printing what you want. 
Click the File tab. 
Click the Print command to print a document. 
Click the Print button to print your document. 
This dropdown shows the currently selected printer. Clicking the dropdown will display other available printers. 
These dropdown menus show currently selected Settings. Rather than just showing you the name of a feature, these dropdown menus show you what the status of a feature is and describes it. This can help you figure out if you want to change the setting from what you have. 
TIP: To go back to your document and make changes before you print it, click the File tab
Save a document 
To save a document in the format used by Word 2010 and Word 2007, do the following: 
1. Click the File tab. 
2. Click Save As. 
3. In the File name box, enter a name for your document. 
4. Click Save. 

To save a document so that it is compatible with Word 2003 or earlier, do the following: 
1. Click the File tab. 
2. Click Save As. 
3. In the Save as type list, click Word 97-2003 Document. This changes the file format to .doc. 
4. In the File name box, type a name for the document. 
5. Click Save. 
4.2	RELEVANCE OF EXPERIENCE GAINED TO STUDENT FIELD OF STUDY

The relevance and experience gained by me was of great impact to my field of study and to my carrier.
Great impact was impacted on me by my superior and supervisors, most especially on the aspect of using the Ms Word and Ms Excel, it was of great to me, I really appreciate AdexG Business Hub & I.T Consult.



CHAPTER FIVE
5.1 	CONCLUSION
I am very grateful to ITF who has given me this opportunity to be exposed in my field of work.
To be realistic if these programmes continues with their normally inspection carried out by the supervisors, student will take their adequate attention toward training program schemes.
To my own view government should try as much as possible to support the ITF in terms of financial aspect so as they can provide material or equipment for the better life of the student.
Lastly, am very proud of my course (Computer Science Department) for putting me through some practical aspect and theory, am proud to be in that department.

5.2	PERSONAL IMPRESSION ABOUT THE ORGANIZATION AND RECOMMENDATION TO THE ORGANIZATION 

To my own view AdexG Business Hub & I.T Consult is a place where someone can gain his or her dream in the field of computer.
It is a place to gain experience about computer because there is always practical work being done after the lectures.
Also in this organization they have taken their time to exposed me to area which am concern in the field of study.
Personally I can strongly work in any organization may God almighty continues to bless the organization.
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