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CHAPTER ONE 

1.0 INTRODUCTION 

The student industrial work experience scheme (SIWES), also known as Industrial 

Training is a compulsory Skills training program designed to expose and prepare students of 

Nigerian Universities, and other institutions. 

SIWES introduction, initiation and design was done by the Industrial Training Fund (I.T.F) 

in 1993 to deputize students with the excellent skills of handling employer’s equipment and 

machinery in all useful ways. The Industrial Training Fund (I.T.F) merely funded the scheme 

during its originative years.  

However, due to financial constraints, the fund withdrew from the Scheme in 1978.The 

Federal Government, noting the significance of the skills training handed the management of the 

scheme to both the National Universities Commission (N.U.C) and the National Board for 

Technical Education (N.B.T.E) in 1979.The management and implementation of the scheme were 

however reverted to the I.T.F by the Federal Government in November 1984 and the 

administration was effectively taken over by the Industrial Training Fund in July 1985, with the 

funding solely borne by the Federal government. 

The scheme provides students the great eventuality of introducing and showing up 

themselves to the needed experience in handling the best equipment and machinery that are usually 

not available in their institution. It supports students and makes them dependent. 

Before the foundation of the scheme, there was a growing thought among industrialists that 

graduate of institutions of higher learning having inadequate practical background studies 

preparatory for employment in industries. 

Thus employers were of the opinion that the theoretical education in higher institutions wasn’t 

liable to the needs of the employers of labor. 

1.1 AIM AND OBJECTIVES 

The aims and objectives of student industrial work experience (SIWES) are as follows; 

  SIWES gives room for students in institutions of higher learning to acquire industrial skills 

and experiences in their field of study. 

 Prepare the students for the industrial work practices they are likely to encounter after graduation. 

 Expose students to work methods and techniques in handling equipment and machinery that may 

not available in their institutions. 
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 Make the epidemic from school to the world of work easier and enhance the chances of students’ 

contact for later job placement. 

 SIWES gives students an opportunity to apply their knowledge in real work scenarios thereby 

bridging the gap between theory and practice. 
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CHAPTER TWO 

2.0 BRIEF HISTORY OF THE COMPANY 

 Bakky Printing Press, No 15, Sky Bank Road, Oyedokun Street, Ikirun, Osun State, was 

established in August 20, 2018 till date the company deals with differences in graphics design, like 

Press Operator, 3D printing, Digital Printing and some learning about micro soft power point and 

Microsoft Word. 

2.1 ORGANIZATION CHART OF BAKKY PRINTING PRESS 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1.5 MAJOR ACTIVITIES OF THE ORGANIZATION 

i. Printing and publishing 

ii. Computer Training 

iii. Business Centre 
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CHAPTER TWO  

 STUDENT SPECIFIC INVOLVEMENT AT THE VARIOUS SECTION/UNIT 

 3.0 CORELDRAW 

CorelDraw is vector-based designing software that is used for creating logos, flexes, 

brochures, invitation cards and any kind of vector designing based on the lining. This is very old 

software which was released 29 years ago on 16th January 1989. It was developed by Corel 

Corporation so it is also known as Corel’s Graphic Suite. As this works vector-based images so it 

is used to edit two-dimensional images such as logos and posters. 

 3.1 TOPUSESOFCORELDRAW 

1. POSTER: Designing a poster in Corel is a bit different technique than any other thing because 

there are fewer rules which are to be followed. It offers freedom to the user that other design 

doesn’t. 

2. SHAPES: This shows that whatever the basic shapes we need in our daily life like big emoji’s, 

sketches of cartoons for making stickers, the sticker of an animal, a sticker of an automobile, 

etc. Basic shapes are much easier to draw in the CorelDraw, we just have to drag and drop 

some shapes like circle, rectangle, ellipse, line, ovule, etc. So we can saythat with the uses of 

CorelDraw it is easy to draw basic shapes. Either we can import images for our needs.  

 

 

 

 

 

 

 

 

 

 

3. INVITATIONCARDS: We can use CorelDraw to make small basic invitation cards at home 

as well as if we know how to make basic shapes. It is very useful for us as we don’t have to go 

to any shop for it. 



5 

 

 

 

4. CONVERTINGBITMAPTOOBJECTS: Converting from BITMAP to object is a bit 

complicated work but Corel provides an easier way of doing it. As Corel has a good collection 

of tools. 

5. CORELDRAWWITHOTHERPROGRAMS: CorelDraw is designed to work with the other 

software’s as well. The other software which is designed by the Coral Corporation is ―Coral 

Photo Paint‖ which is can be incorporated with Coral Draw. As the Graphics designed can be 

edited and recreated with Coral Paint. When we save the graphic then it can be saved in other 

formats which are compatible with the other software’s. It can be saved in formats like PNG, 

CDR, Jpeg etc. These images saved can be opened in the Adobe Illustrator as well. These all 

the saved formats makes a bond with other designers to make alterations in design on the 

device in an easier way. 

TIPSANDTRICKSONHOWTOUSECORELDRAW 

Below are the different tips and tricks to use: 

6. Create and save the document: When you first open the document then the best thing you 

should do is u save it on time. To save the document you should first click File > Save as the 

give a name to the file. Once you save it then go on pressing Ctrl + s to save continuously after 

every interval. 

7. Playing with Blends: The Blend tool used to transform one object into another by the 

progression of shapes and colors. This tool is one of the oldest tool and very useful as well. 

8. Using the document Colour Palette: This shows how to use the color palette in a document. 

In both of the software’s CorelDraw and Corel Photo- Paint, a customized color palette is 

created on the base for each other. 

9. Using Gaussian Blur Lens: This is the special effect which is used in this software. It allows 

you to make the images blur without affecting the quality of the images. 

10. Use of Pixel View for Web Graphic tool: This tool allows you to edit the graphics, as you can 

draw in actual pixel units giving much more accurate presentations. Due to this, the design 

appears in an enhanced way on the web. 

11. Using the Polygon tool: As we have discussed before that we have loads of shapes that we can 
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incorporate in our design to make our design easier. Here in this, we have three tools named as 

Polygon tool, Pick tool, and the Shape tool. 

3.2 HOW TO MAKE LOGO 

There are a number of things to consider when you want to create your own logo, such as 

Use of color, typefaces used and even a general shape or layout of the logo. 

1. Create New Document: We will start with a new document and because we are creating a 

logo, at this point, page size is not really important. It is a vector file that we are creating and 

so it can be resized at any time, to the desired size. From the New Document dialog box (File > 

New), set the preset destination to Default RGB. We can leave the rendering intent at 300 and 

click OK. 

2. Create the text elements: The main element in this logo is the number ―4‖. Select the text 

tool from the toolbox. Left click on the page and type the number ―4‖ From the Interactive 

Property bar, change the font to Arial MT Black 1000 pt. We will also type the text ―SALE‖ 

and set it to Arial MT Black 260 pt. In order to remove the center openinginthe―4‖, selectthe 

text withthetext toolandgo to (Object>Convert to Curves or Ctrl+Q). Next we will need to 

break it apart. (Objects>Break Curve Apart or Ctrl+K). The centerpiece of the ―4‖ will be 

behind the larger piece. Hold the Alt key down while clicking in the center area of the ―4‖. 

This will dig down and select the object behind. Delete it. Once my text elements are complete, 

I will position them. 

 

 

 

 

 

 

 

3. Importing Clipart:  The final step here with our logo would be to import the clipart image that 

we want to use. This clipart image is from the Vector Stock collection available on the Get 

More tab in Corel DRAW. 



7 

 

 

 

 

 

 

 

 

4. Using Spot Colors: Typically when you create a logo, it should be done using spot colors. 

A spot color is a special premixed ink that is used instead of, or in addition to, process inks. 

Use a spot color when a few colors are required and color accuracy is important. In this logo 

we are using PANTONE 108C and PANTONE Black 6C. To change a color from RGB or 

CMYK to a spot color, with the object selected, double click on the fill swatch in the Status 

bar. In the Edit Fill dialog click on the Palettes tab and then select the Palette drop down list 

and locate Pantone Solid coated. This will automatically change the selected object to a spot 

fill. Repeat this process for the other objects. 
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 CHAPTER FOUR 

 WORK DONE & EXPERIENCE GAINED 

 4.1 MICROSOFTPOWERPOINT 

Sometimes abbreviated as PP or PPT, PowerPoint is a presentation program developed by 

Microsoft that creates a slide show of important information, charts and images for a presentation. 

It is most often used for business and school presentations. 

 

 

 

 

 

 

 

 

PowerPoint slides may contain only text, or they can include pictures, videos, or animated 

text and images. Text may be formatted in the same ways as in Microsoft Word, with custom 

color, size, and font type. 

 4.2 LAUNCHINGPOWERPOINT 

UsethefollowingstepstolaunchPowerPointmanuallyfromawindowssystem: 

1. Open My Computer. 

2. Click or select the C: drive. If Microsoft Office is installed on a drive other than the C: drive, 

select that drive instead. 

3. Navigate to the Program Files (x86) folder, then the Microsoft Office folder. 

4. In the Microsoft Office folder, if there is a root folder, open that folder. Then open the 

OfficeXX folder, where XX is the version of Office (e.g., Office16 for Microsoft Office 

2016). If there is no root folder, look forand open a folder with "Office" in the name. 
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5. Look for a file named POWERPNT.EXE and double-click that file to start Microsoft 

PowerPoint. 

4.3 BENEFITSOFPOWERPOINT 

 Power Point provides multiple benefits to users, including: 

 It is widely used, and considered the "standard" for presentation software. If you create a 

PowerPoint presentation, it's more likely it will be easier for others to open and view. 

 It includes many optional presentation features, including slide transitions, animations, 

layouts, templates, and more. 

 It offers the option to export its slides to alternative file formats, including GIF and JPG 

images, MPEG-4 video, PDF, RTF (rich text format), WMV (Windows Media Video), and 

PowerPoint XML. 

4.4 HOWTOCREATEAPOWERPOINTPRESENTATION 

The possible uses of PowerPoint are countless. A slide show can help a teacher 

teachalesson,illustrateaneventinhistory,easilydisplaystatisticalinformation, or be used for training 

in corporations. A slide show can be a valuable tool for teaching, sharing and learning. 

STEP1: LAUNCH THE POWER POINT PROGRAM 

When you launch the PowerPoint program, you may be prompted to pick what kind of document 

you want to create. Choose to create a blank presentation. If it does not ask you this, a blank 

presentation will automatically launch. 

STEP 2: CHOOSING ADESIGN 

The next thing you want to do is decide what design you want for the presentation. To do this, go 

to the 'Design' tab at the top of the page. Scroll through all the options and decide which one looks 

best for the presentation you want. To get a preview of what the design will look like before 

applying it to the presentation, hover over the design you want to preview. 

STEP3: CREATE TITLE PAGE 

Click the first box that says 'Click to add title' and add the title of your presentation. Click the 

bottom box to add your name, or any other subtitle that you choose. Once you have your text in 

the boxes, you can change their font, size, color, etc. with the toolbar options at the top. 

STEP 4: ADDMORE SLIDES 
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Chances are, you are going to need more than one slide. There are a few ways you can add more 

slides. Notice that there is a separate area to the left of the screen where your first slide is located. 

The first way to add a slide is to right- click the area under where your first slide is located and 

selects 'New Slide'. A new slide will appear. The second way to add another slide it to click 'New 

Slide' in the toolbar above the slides. 

STEP 5:ADDCHARTS, PICTURES, GRAPHS, ETC. 

If you want to insert a chart, picture, graph, or any other graphic, click on the 'Insert' tab at the top 

of the window. Here you will see buttons of all the options of what you can insert into your slide. 

Click the designated box and insert what it is you want to have on that slide. A second way you 

can insert pictures and graphs is when you have an empty text or image box. Little pictures of the 

same options you saw in the toolbox will show up in the middle of the box, and you can click any 

of the seto in sert as well. Once you have your chart or picture, you can add a border or edit it 

however you want in the 'Format' tab. 

4.5 MICROSOFTWORD 

A word processor is a computer programmed to create and print text documents that might 

otherwise be prepared on a typewriter. The key advantage of a word processor is its ability to 

make changes easily, such as correcting spelling, adding, and deleting, formatting and relocating 

text. Once created, the document can be printed quickly and accurately saved for later 

modifications. 

BREIF HISTORY OF MICROSOFT WORD 

Microsoft Word was first released on October 25, 1983 under the name Multi- 

ToolWordforXenixsystems.Subsequentversionswerelaterwrittenforseveral other platforms 

including IBM PCs running DOS (1983), Apple Macintosh running the Classic Mac OS (1985), 

AT&T Unix PC (1985), Atari ST (1988), OS/2 (1989), Microsoft Windows (1989), SCO Unix 

(1994), and macOS (formerly OS X; 2001). 

FORMATTING TEXT 

Changing the look of what you’ve written is called ―formatting‖. This can include changing the 

text style, size, color, and more. 

You can also make bold, underline, or italicize when using MS Word. These features do 
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not have to be used independently of each other either – in other words, you can make bold, 

underline, and italicize a single piece of text. 

To make text really stand out, you can also combine this with alignment and size to produce a 

heading in bold, italics, underlined, sized and centered: 

Sale at Bob’s Paint Supplies! 

In order to apply certain stylistic or other changes to text, you must first HIGHLIGHT the 

text. This is a common procedure in Microsoft Windows applications, and like being able to 

successfully navigate the mouse around your screen, the ability to highlight well is one that you 

want to master. 

 

To highlight text, you start by placing your cursor (by moving the mouse) directly to one 

side of the selection that you are working with. In the case above, the user wants to highlight the 

phrase―This is a test ‖ but NOT―to show. ‖n this example, the user should place the cursor 

directly to the left of the word ―This‖ and hold down the left-click button on the mouse. 

Then, drag the mouse a cross the sentence, and a black highlight will follow. The computer now 

understands that any and all formatting that you command will ONLY apply to the part of the 

sentence that you highlighted (and not―to show,‖ since it is not highlighted). 

Suppose we wanted to make the words―This is a test ‖ bold, and leave there set of the sentence 

unformatted. The end result (once you click elsewhere on the screen to remove the highlight) 

would be this: 

 

 

 

Experimenting with formatting can be fun, and it is an essential tool to master in MS Word. You 

can also change the font color by clicking on the appropriate buttons in the Formatting Toolbar. 

Experiment and remember – you can always start over with a fresh, new document, so don’t 

worry about making mistakes! If you do, however, there is always the incredible ―UNDO‖ tool. 
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 DELETINGTEXT 

While typing a document, you may make a mistake. Unlike a typewriter, MS Word can delete text 

on the screen that leaves no residue – it is as if you never typed on the page in the first place. 

 

  

 SAVINGDOCUMENT 

When you finish typing and want to leave the computer, it is important to save your work (even if 

you a reprinting a hard copy—saving should be a reflex).To save your work in MS Word, it is 

essential to know WHAT you are trying to save as well as WHERE you are trying to save it. 

Click ►File ►Save from the Menu Bar to get started. 

The My Documents folder on your computer’s hard drive is a good place to store your 

documents. A blank CD (compact disc) is a great portable storage device and can contain a LOT 

of data. It is important to note that every consequent command of SAVE will overwrite your 

original file, creating the most up-to-date version. 

Ifyouwanttosavethechangeddocumentwithoutdestroyingtheoriginalone: In the Menu Bar, click 

►File ►Save As from the menu bar and give your document a new filename (unique from the 

original). To bring a saved document back up on the screen from MS Word: Click ►File ►Open 

from the Menu Bar. Locate where the file is located (which folder, that is) and click on the 

filename of the document you want.   Click►Open. 

 PRINTINGOFFILE 

To print your MS Word document: Click ►File ►Print from the Menu Bar and a Print window 

will pop up on the screen. Click ►OK for your document to start printing. 

As with all commands in MS Word, you can make changes along the way. From the Print menu, 

you can alter how many copies will be made, in what order the pages will be and much more. 

Another useful tool is the Print Preview function found alongside the Print command. 

This will allow you to look over an exact copy of what will come out of the printer before actually 

executing the print command. It is especially useful when experimenting with altered margins and 

page dimensions, and can help to conserve paper. 
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CHAPTER FIVE 

5.0 CONCLUSION  

 Even though there was a little hardship especially when the work of the organization is pilled up 

on me and payment was very meager for transportation.  

 The SIWES program at the organization, give me a wonderful and everlasting experience. The 

program as readily helped to bridge the gap between the theoretical aspect and the aspect of the practical 

experienced in the industrial training.  

5.1 PERSONAL IMPRESSION ABOUT THE ORGANIZATION   

 The organization has the potential do increase within hundred time. There is also even tendency 

that way other standard undergoing SIWES would want to choose the form in future.  

 The polytechnic is well respected because of integrity in the academic field and that has shown in 

the respect organization here for her student. The organization should however encourage the industrial 

training (IT) student with payment since they constitute their work force. In this part of the school they 

should prepared for student industrial funds on time. 

5.2 RECOMMENDATION TO THE ORGANISATION  

Since the computer usage cannot be overemphasized, in all aspects in the recent time, I therefore 

think it is standard enough for any student of computer science to seek for a place for his or her industrial 

attachment to acquire maximum practical experience to back up the theoretical aspect that he or she might 

have learnt. 

5.3 POLYTECHNIC CONCERNING THE SIWES 

There is every tendency for student (IT) to have more knowledge about their field of study thus, 

preparing them for the future and enabling the students to determine to succeed in their chosen field of 

study, so I enjoin the polytechnic to continue the SIWES program and not allow it to go into extinction. 

Also, the supervision of the student in the place of attachment should materialize.  
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