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CHAPTER ONE 

1.0 INTRODUCTION 

 SIWES was introduced by the Federal Government of Nigeria for all vocational and science- 

oriented students in on attempted to broaden their knowledge practically on their various 

professional fields of study. 

 SIWES is an acronyms which stands for Students Industrial Working Experience Scheme. It 

was established in 1973 by the federal government of Nigeria. 

 It is specially designed for all students in university, polytechnics, monotechnic and college of 

education who offered science and applied science course in various institution in Nigeria. 

  it is an important program organized by the federal government of Nigeria together with the 

Industrial Training Fund (ITF). In order to impact and promote understanding for both the theory 

and practical aspect of student field of study based on their experience gained in their various 

institution. 

 

1.1 DEFINITION OF SIWES 

 SIWES is skill development programme designed to prepare students of all institution for 

transition from the collage environment to work. 

 SIWES is the Student Industrial Work Experience Scheme. Annually students are out to 

various professional organizations that are relevant to their course of study with the help of institution 

– base on coordinator and supervisor. This is carryout at the end of their first year during the ND 

programme for science oriented courses study in polytechnics (for the polytechnic). 

 

1.2   PURPOSE OF SIWES 

 In the earlier stage, student from various institute are graduating without any technical 

knowledge or working experience. This make them to undergo further training after securing an 

employment, with this reason, student industrial work experience was established. 

 As a signed, during the programme the student are expected to get experienced technical 

assistance and acquire mine experience scheme in their chosen field of study and exposing them to 

use of machine and safety precaution where relevant before the completion of their programme in 

various institution to also cause them to have self confidence of their certificate. 
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1.3    AIMS AND OBJECTIVES OF SIWES 

1. It provides an avenue for students to acquires the industrial skills and experience in their 

course of study. 

2. Enlist and strengthen employer’s involvements in the educational process of preparing students 

for employment in industries. 

3. Provide opportunity for students to apply their knowledge in real work situation thereby 

bridging the gap between theory and practices. 

4. Prepare students for post graduation work experience. 

5. Expose students to work methods and technique in handling equipment and machine that may 

not be available in the educational institution. 

6. Ease the transition from school to the world of work and enhance student’s contacts for letter 

job placements. 

7. For student to acquire practical skill on their field of study and to prepare student for further 

challenges 

8. Enable them to be able to relate with other profession of the same field of study. 
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CHAPTER TWO 

2.1 DESCRIPTION OF THE ESTABLISHMENT OF ATTACHMENT 

 Location and brief history of the establishment location SEADORF COMPUTER LINKS 

AND VENTURES is located at Along Oke-Ose Primary School L.G.E.A, Ilorin-East, Kwara State. 

2.2 BRIEF HISTORY OF THE ESTABLISHMENT 

 SEADORF COMPUTER LINKS AND VENTURES was founded in 2019 with a vision to 

provide innovative IT solutions to businesses and individuals. 

Seadorf Computer Links and Ventures consolidated its services, focusing on its core 

competencies in IT consulting, software development, and cybersecurity. 

The company began to focus on providing IT solutions to small and medium-sized businesses, 

including managed services, cloud computing, and IT consulting. 

2.3 VARIOUS DEPARTMENTS IN THE ORGANIZAITON 

 The organization of SEADORF COMPUTER LINKS AND VENTURES. Have many 

departments in which the operation of the station are divided in order to give room for the smooth 

running of the organization.  These department are: 

1. Executive Department 

- CEO's Office: Provides overall strategic direction and leadership to the organization. 

- Board of Directors: Oversees the organization's strategy, finances, and operations. 

 

2. Administrative Department 

- Human Resources: Manages employee recruitment, training, benefits, and relations. 

- Finance and Accounting: Handles financial planning, budgeting, accounting, and reporting. 

- Facilities and Operations: Oversees the maintenance and management of company facilities and 

operations. 

3. Technical Department 

- IT Department: Develops, implements, and maintains the company's technology infrastructure. 

- Software Development: Designs, develops, and tests software solutions for clients. 

- Data Analytics: Provides data analysis and insights to support business decision-making. 
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4. Consulting Department 

- Management Consulting: Provides strategic advice and guidance to clients on business operations 

and management. 

- IT Consulting: Offers expert advice and guidance on IT strategy, implementation, and 

management. 

- Digital Transformation: Helps clients navigate digital transformation and implement new 

technologies. 

 

5. Marketing Department 

- Marketing Strategy: Develops and implements marketing strategies to promote the company's 

services. 

- Digital Marketing: Handles online marketing, including social media, email marketing, and search 

engine optimization. 

- Brand Management: Oversees the development and maintenance of the company's brand identity. 

 

6. Sales Department 

- Sales Strategy: Develops and implements sales strategies to acquire new clients and grow revenue. 

- Account Management: Manages existing client relationships and identifies opportunities for 

growth. 

- Business Development: Identifies and pursues new business opportunities. 
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2.4 OBJECTIVES OF THE ORGANIZATION 

Primary Objectives 

1. Provide High-Quality Services: Deliver exceptional consulting, technology, and outsourcing 

services that meet or exceed client expectations. 

2. Achieve Customer Satisfaction: Ensure that clients are satisfied with the company's services and 

support, as measured through regular feedback and surveys. 

3. Drive Business Growth: Increase revenue and expand the company's client base through strategic 

marketing, sales, and business development initiatives. 

 

Secondary Objectives 

1. Develop and Maintain a Strong Brand: Establish and maintain a strong brand identity that reflects 

the company's values, mission, and vision. 

2. Foster a Positive and Inclusive Work Culture: Create a work environment that is inclusive, 

respectful, and supportive of all employees, and that encourages collaboration, innovation, and 

growth. 

3. Stay Ahead of the Competition: Continuously monitor and analyze industry trends, competitors, 

and emerging technologies to ensure the company remains competitive and innovative. 

 

Operational Objectives 

1. Improve Operational Efficiency: Streamline processes, reduce waste, and improve productivity to 

increase efficiency and reduce costs. 

2. Enhance Service Delivery: Develop and implement robust service delivery processes and systems 

to ensure high-quality services and support. 

3. Maintain High-Quality Talent: Attract, retain, and develop top talent to ensure the company has the 

skills and expertise needed to deliver exceptional services. 

 

Financial Objectives 

1. Increase Revenue: Achieve steady revenue growth through a combination of new business 

development, account management, and strategic partnerships. 

2. Improve Profitability: Maintain a strong profit margin by controlling costs, optimizing pricing, and 

improving operational efficiency. 

3. Maintain a Strong Balance Sheet: Ensure the company's financial position remains strong by 

managing debt, maintaining a healthy cash reserve, and investing in strategic initiatives. 
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CHAPTER THREE 

3.1 ILLUSTRATION ON  HOW TO MAKE USE OF MICROSOFTWORD 

 

INTERFACE 

1. Ribbon: The ribbon is the toolbar at the top of the screen that provides access to various tools and 

features. 

2. Quick Access Toolbar: The quick access toolbar is a customizable toolbar that allows you to add 

frequently used commands. 

3. Document Area: The document area is where you create and edit your documents. 

 

CREATING DOCUMENTS 

1. Creating a New Document: To create a new document, click on the "File" tab and select "New." 

2. Saving a Document: To save a document, click on the "File" tab and select "Save As." 

3. Opening an Existing Document: To open an existing document, click on the "File" tab and select 

"Open." 

 

EDITING TEXT 

1. Typing Text: To type text, simply click in the document area and start typing. 

2. Formatting Text: To format text, select the text you want to format and use the tools in the "Home" tab. 

3. Cut, Copy, and Paste: To cut, copy, and paste text, use the tools in the "Home" tab or right-click on the 

selected text. 

 

WORKING WITH IMAGES 

1. Inserting Images: To insert an image, click on the "Insert" tab and select "Picture." 

2. Resizing Images: To resize an image, select the image and use the tools in the "Picture Tools" tab. 

3. Formatting Images: To format an image, select the image and use the tools in the "Picture Tools" tab. 

 

CREATING TABLES 

1. Inserting Tables: To insert a table, click on the "Insert" tab and select "Table." 

2. Resizing Tables: To resize a table, select the table and use the tools in the "Table Tools" tab. 

3. Formatting Tables: To format a table, select the table and use the tools in the "Table Tools" tab. 

 

CREATING LISTS 

1. Creating Bulleted Lists: To create a bulleted list, select the text and use the tools in the "Home" tab. 

2. Creating Numbered Lists: To create a numbered list, select the text and use the tools in the "Home" tab. 
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COLLABORATION 

1. Tracking Changes: To track changes, click on the "Review" tab and select "Track Changes." 

2. Commenting: To comment, select the text and use the tools in the "Review" tab. 

3. Sharing Documents: To share a document, click on the "File" tab and select "Share." 

 

 

 
 

(MICROSOFTWORD IMAGE) 

 

3.2 ILLUSTRATION ON  HOW TO MAKE USE OF MICROSOFT EXCEL 

 

INTERFACE 

1. Ribbon: The ribbon is the toolbar at the top of the screen that provides access to various tools and 

features. 

2. Quick Access Toolbar: The quick access toolbar is a customizable toolbar that allows you to add 

frequently used commands. 

3. Worksheet Area: The worksheet area is where you create and edit your spreadsheets. 

 

CREATING SPREADSHEETS 

1. Creating a New Spreadsheet: To create a new spreadsheet, click on the "File" tab and select "New." 

2. Saving a Spreadsheet: To save a spreadsheet, click on the "File" tab and select "Save As." 
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3. Opening an Existing Spreadsheet: To open an existing spreadsheet, click on the "File" tab and 

select "Open." 
 

EDITING CELLS 

1. Typing Data: To type data, simply click in a cell and start typing. 

2. Formatting Cells: To format cells, select the cells you want to format and use the tools in the 

"Home" tab. 

3. Cut, Copy, and Paste: To cut, copy, and paste data, use the tools in the "Home" tab or right-click on 

the selected cells. 
 

WORKING WITH FORMULAS 

1. Creating Formulas: To create a formula, type "=" in a cell and then select the cells you want to use 

in the formula. 

2. Using Functions: To use a function, type the function name followed by the cells you want to use in 

the function. 

3. Using AutoSum: To use AutoSum, select the cells you want to sum and click on the "AutoSum" 

button in the "Formulas" tab. 
 

CREATING CHARTS 

1. Creating a Chart: To create a chart, select the data you want to chart and click on the "Insert" tab. 

2. Customizing Charts: To customize a chart, select the chart and use the tools in the "Chart Tools" 

tab. 

3. Using Chart Templates: To use a chart template, select the data you want to chart and click on the 

"Chart Templates" button in the "Insert" tab. 
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CHAPTER FOUR 

4.0   SIWES EXPERIENCE GAINED 

 I gained a lot during my SIWES Programme at SEADORF COMPUTER LINKS AND 

VENTURES, my experiences were uncountable pleasantly, academically, technologically and 

morally.  These includes: 

 I was taught more about being to communicate clearly verbal, non-verbal, written and visual 

 I learnt more about how to handle paper work and other tasks accurately 

 I learnt more about creating and updating the customer information data base 

 Being an administrator, I learnt more about specific software or computer programs a 

company uses and any policies 

 Knowing more about maintaining  a good working relationship with company’s customers 

 I learnt more being proficient with Microsoft office and calendaring programs 

 I was taught how to used Microsoft word to typed document 

 I learnt more about the menu of Microsoft word and their features 

 I was taught how to make us of home menu such as (font size, bold, italics, colours, 

subscripts, superscripts, bullet and numbering) 

 I learnt how to save documents from Microsoft word to the save folder 

 I was taught how to make use of shortcuts of keyboard and their features how to works 

 I learnt more about how to use undo and redo features. 

 I was taught how to makes use of Microsoft excel for stock keeping and recording 

 I learnt more about the spreadsheet (cells, columns and rows). 

 I learnt more about using social media platforms (Facebook, Twitter, Instagram) for sale 

promotion 

 I was taught more about customer relationship management (CRM) software 
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CHAPTER FIVE 

5.0 CONCLUSION  

 In the course of my industrial program I have acquired wealth of practical experience in 

various aspect of my profession. 

 I hereby conclude that the student industrial work experience scheme (SIWES) is very 

beneficial to all incoming student who will like to step into this course. This is a note of advise that 

industrial raining programme is not a waste of time because through the training, you will be exposed 

to many thins relating to the course.  

 Finally, I give thanks to Almighty God for a lot of experience I gained during my four (4) 

months period of attachment held at SEADORF COMPUTER LINKS AND VENTURES 

5.1  PERSONAL IMPRESSION ABOUT THE ORGANIZATION  

SEADORF COMPUTER LINKS AND VENTURES as a bundle of lovable and caring 

people working over there. I was highly impressed because I was given the privilege to being 

addressed as a staff. 

I participate in many activities and I was given the opportunity to ask question relating to my 

profession in fish farming, they are always ready to answer questions, also there is no room for 

discrimination of the authority. There is also unity among the staffs.  

 

5.2 SUGGESTION/RECOMMENDATION TO THE ORGANIZATION AND THE 

POLYTECHNIC CONCERNING SIWES PROGRAMME 

 My recommendation on the programme is that the polytechnic should persuade and insist that 

all Business Administration and Management students should partake in the four (4) months SIWEs 

training programme, because it widen the students knowledge and skills in their various field of study. 

Excellently, this programme is highly motivate to the extent that it maximize our skill in achieving 

personal goal by broaden and deepen exercise.  It shows some senses of assistance on the students 

side as it aimed at promoting and enhancing their knowledge on what they are to be banding with in 

future. 

 


