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CHAPTER ONE 

1.0 Introduction 

SIWES was established by ITF in 1973 to solve the problems of lack of adequate practical 

skills preparatory for employment in industries by Nigeria graduate of tertiary institutions.  

The student Industrial Working Experience Scheme (SIWES) was fund by the federal 

government of Nigeria beneficiaries undergraduate students of the following: agriculture 

engineering, technology engineering, environmental, science, education, medical science and pure 

and applied science the duration of four month programs for polytechnics and colleges of 

education and for  six months for the universities and other related courses and it is controlled by 

a body known as NBTE (National Board for Technical Education), the headquarter is located in 

Kaduna state also with the Industrial Training Fund (ITF) in Jos. 

However, this programme was introduce or established to enhance the student idea and 

learning, especially to expose students to industry based skills necessary for a smooth transition 

from the classroom to the world of work in their practical aspects, that is, to give the students of 

tertiary institutions the opportunity of being familiarized and exposed to the needed experience in 

handling machinery and equipment which are usually not available in the educational institutions 

participation in industrial training is a well know education strategy. classroom studies are 

integrated with learning through hand on work experience in a field related to the student's 

academic major and career goals. Successful internships foster an experiential but provides 

opportunities for leaners to develop skills necessary to becomes leaders in their chosen profession 

and them more knowledge to help them to put into practice the theories they already know i.e. 

banking and finance   SIWES Training. 

 

1.1 Definition of SIWES 

SIWES is Student Industrial Work Experience Scheme, it can be said to be a training 

program design to give students practical skills in their field of study. It is design for the student 

in tertiary institution especially polytechnic student in their second year of study. 

1.2 Goals and Objectives of SIWES 

i. To make students integrated leadership development in to the experiential learning 

process.  



ii. To make students learn and develop basic non-profit leadership skills through a 

mentoring relationship with innovative non-profit leader.  

iii. To provide students the opportunity to test their interest in a particular career before 

permanent commitment are made.  

iv. To develop skills in the application of theory to practical work situations.  

v. To develop skills and techniques directly applicable to their careers.  

vi. To make sure students gain practical experience in their field of study to increase a 

students sense of responsibility exposes student to employment opportunity and 

possibilities after graduation. 

vii. To make students to able to develop a draft agency or project budget and will be able 

to identify method of obtaining revenue to support the budget.  

viii. To help students to acquire good work habits.  

 

 

  



CHAPTER TWO 

2.1 BRIEF HISTORY OF THE ORGANIZATION  

EGO-COMPU-ELECTRO PRO LTD was incorporated in AKUTE, Nigeria with  Registration 

Number 1379929. It was registered on 13 Dec 2016 and it's current status is unknown.  Company's 

registered office address is SUITE C 12, ADEGOKE AJAYI SHOPPING COMPLEX, OFF 

AKURE, AJUWON ROAD, AKUTE, and LAGOS.  

2.2  ORGANIZATIONAL STRUCTURE/CHART  

  

2.3  Major Activities of the Organization 

i.  Computer business  

ii. Record keeping 

iii. Good and service  

  



CHAPTER THREE 

3.0 EXPERIENCED GAINED 

3.1 HOW TO PROMOTE GOOD AND SERVICE 

To effectively promote goods and services, you can utilize strategies 

like: identifying your target audience, building a strong brand identity, leveraging social 

media marketing, creating engaging content, running targeted ads, utilizing email 

marketing campaigns, offering special promotions and discounts, partnering with 

influencers, optimizing your website for search engines (SEO), and actively gathering 

customer reviews and testimonials; always ensuring your marketing aligns with your 

unique selling proposition (USP).  

Key promotional methods: 

 Digital Marketing: 

 Social Media: Utilize platforms like Facebook, Instagram, Twitter, and LinkedIn to share 

updates, visuals, and engage with your audience.  

 Content Marketing: Create blog posts, videos, and infographics to educate and inform 

potential customers about your products/services.  

 Email Marketing: Build an email list to send targeted newsletters and promotional offers.  

 Paid Advertising: Run targeted ads on social media platforms and search engines to 

reach a specific demographic.  

 SEO Optimization: Optimize your website to rank higher in search engine results.  

 Offline Marketing: 

 Public Relations: Issue press releases, participate in industry events, and build 

relationships with media outlets.  

 Networking: Attend industry conferences and events to connect with potential customers 

and partners.  

 Flyers and Brochures: Distribute printed materials in relevant locations  

 Promotional Strategies: 



 Special Offers: Provide limited-time discounts, free trials, or bundled packages to 

incentivize purchases.  

 Loyalty Programs: Reward repeat customers with exclusive benefits and discounts.  

 Contests and Giveaways: Generate excitement by hosting contests on social media or 

through email campaigns.  

 Referral Programs: Encourage existing customers to refer friends and family by offering 

incentives.  

 Influencer Marketing: Collaborate with relevant influencers to promote your products to 

their audience.  

Important Considerations: 

 Target Audience: 

Clearly define your ideal customer to tailor your marketing efforts accordingly.  

 Unique Selling Proposition (USP): 

Identify what sets your product or service apart from competitors and highlight it in 

your messaging.  

 Brand Consistency: 

Maintain a consistent visual identity and messaging across all marketing channels.  

 Data Analysis: 

Track key metrics to measure the effectiveness of your marketing campaigns and 

make adjustments as needed.  

 

INCOME AND EXPENDITURE  

Income is the money you earn, and expenditure is the money you 

spend. Tracking income and expenditure is important for managing finances. 

Income and expenditure in businesses 

  



 Income 

Also known as revenue, this is the money a business receives from selling 

goods or services.  

 Expenditure 

This includes the costs of running a business, such as materials, 

subscriptions, repairs, and rent.  

 Income and expenditure account 

This is a summary of a business's income and expenses for a specific period 

of time. It's similar to a profit and loss account.  

Income and expenditure in households 

 Consumption schedule 

This describes the relationship between income and expenditure in 

households. It shows how consumers buy more goods when they have more 

money.  

 Aggregate expenditure 

This is the total amount of spending in an economy, including household 

consumption, investment, government spending, and net exports.  

Calculating income and expenditure 

To calculate income, you can subtract your expenses from your revenue.  

3.2 HOW TO USE MICROSOFT WORD 

Microsoft Word is a program that lets you create, edit, and format 

documents. You can use it to write letters, reports, resumes, and more.  

Getting started  

1. Open the Start menu 



2. Find and click Word in the list of applications 

3. If this is your first time using Word, you might need to agree to the Microsoft 

Software License Agreement 

Creating a document  

1. Select File > New 

2. Choose a template or start with a blank document 

3. Click on the new page and type your text 

Formatting  

1. Highlight your text 

2. Select the Home tab 

3. Choose formatting options like bold, italic, bullets, and numbering 

Adding media  

1. Select the Insert tab 

2. Add images, symbols, tables, or charts to your document 

Saving and opening 

1. Select File to open, save, or start documents  

2. You can find a list of your recently used documents in the left column when 

you start Word  

Learning more 

 You can try a learning guide like "Welcome to Word" or "Insert your first table 

of contents"  

 You can take a free course to learn more about Microsoft Word  

 

 



3.3 DUTY OF SECRETARY 

A secretary performs administrative tasks to support an organization's 

smooth running. Their duties include answering phones, scheduling 

appointments, and managing correspondence.  

Communication  

 Answering and directing phone calls 

 Responding to emails and inquiries 

 Drafting, receiving, and distributing letters, memos, and emails 

 Keeping records of communications 

Scheduling  

 Maintaining schedules and diaries 

 Scheduling appointments, meetings, and events 

 Ensuring there are no conflicts in schedules 

Organization Organizing and maintaining documents and files, Organizing 

meetings and taking minutes, Preparing agendas for meetings, and 

Maintaining and ordering office supplies.  

Other tasks  

 Greeting clients and guests 

 Documenting financial information 

 Helping with project tasks 

 Supervising staff and new employees 

 Coordinating with other organizations 

 Implementing administrative procedures 



 Preparing reports 

 Running errands 

Secretaries often work in an office setting and support other professionals 

within an organization. 

Skills 

Secretaries should have good typing skills, basic computer literacy, and 

familiarity with office software. They should also be adept at managing 

schedules, organizing files, and handling correspondence.  

 

3.4 BUSINESS PLANNING  

The key steps in creating a business plan typically include: an executive 

summary, company description, market analysis, competitive analysis, 

product/service description, marketing and sales plan, organization and 

management, financial projections, and an appendix with supporting 

documents.  

Breakdown of the steps: 

 Executive Summary: 

A concise overview of your business concept, highlighting key points like the 

problem you solve, target market, and potential for success.  

 Company Description: 

A detailed explanation of your business including its mission, vision, history, 

and legal structure.  

 

 



 Market Analysis: 

Research on your target market, including demographics, needs, trends, and 

market size.  

 Competitive Analysis: 

Identifying your main competitors, analyzing their strengths and weaknesses, 

and outlining your competitive advantage.  

 Products or Services: 

A comprehensive description of your offerings, highlighting their features, 

benefits, and unique selling points.  

 Marketing and Sales Strategy: 

How you plan to reach your target market, including marketing channels, 

pricing strategies, and sales tactics.  

 Organization and Management: 

Details about your company structure, key personnel, roles and 

responsibilities, and management team.  

 Financial Projections: 

Forecasted financial statements like income statements, cash flow 

projections, and balance sheets.  

 Appendix: 

Supporting documents like permits, licenses, market research data, and 

legal agreements.  

Important points to remember: 

 Tailor your plan: Adapt your business plan to your specific industry and 

target audience.  



 Conduct thorough research: Gather accurate data on your market, 

competitors, and potential customers.  

 Be realistic: Base your financial projections on sound assumptions and 

market trends.  

 Keep it concise and focused: Present information clearly and avoid 

unnecessary details.  

   



HOW TO USE EXCEL  

 

To use Microsoft Excel, you can enter data, format cells, and use formulas.  

Enter data  

1. Click an empty cell 

2. Type text or a number 

3. Press Enter or Tab to move to the next cell 

Format cells  

1. Click the Home tab 

2. Click Format as Table 

3. Choose a table style 

Use conditional formatting  

1. Apply formatting to cells based on their value 

2. Highlight cells that meet certain conditions 

Use formulas  

1. Select an empty cell 

2. Type = and then type a function 

3. Type an opening parenthesis 

4. Select the range of cells 

5. Type a closing parenthesis 

6. Press Enter to get the result 

Open a file  

1. Click the File tab 



2. Click Open 

3. Select the location where the file is saved 

4. Select the file you want to open 

5. Click Open 

Learn more 

You can learn more about Excel by creating basic calculations, learning 

common functions, and reading books.  

 

RECORD KEEPING  

Record keeping is the practice of documenting and storing information about a 

person or organization's activities. It is a vital skill for administrative assistants 

and is often used in business and accounting.  

How is record keeping done? 

 Record keeping involves creating and storing records in a consistent and 

formal way  

 Records can be in the form of written documents, photographs, or recordings  

 Records can be organized into files or folders  

Why is record keeping important? 

 Record keeping helps businesses monitor their progress and identify areas for 

improvement  

 Record keeping helps ensure that data is properly organized, described, and 

preserved  

 Record keeping helps organizations preserve their institutional memory  

Types of records:  



Administrative records, Legal records, Fiscal records, Historical records, 

Research records, and Electronic records. 

Principles of record keeping:  

Accountability, Transparency, Integrity, Protection, Compliance, Accessibility, 

Retention, and Disposition 

 

 

 


