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CHAPTER ONE
1.1 INTRODUCTION TO SIWES
Students Industrial Work Experience Scheme (SIWES) is a Skills Training Program designed to prepare and expose Students of Universities, Polytechnics, Colleges of Technology, Colleges of Agriculture and Colleges of Education for the Industrial Work situation they are likely to meet after graduation. The Scheme affords Students the opportunity of familiarizing and exposing themselves handling equipment and machinery that are usually not available in their institutions.
1.2 HISTORY OF SIWES
The Students’ Industrial Work Experience Scheme (SIWES) was initiated in 1973 by the Federal Government of Nigeria under the Industrial Training Fund (ITF) to bridge the gap between theory and practice among products of our tertiary Institutions. It was designed to provide practical training that will expose and prepare students of Universities, Polytechnics, and Colleges of Education for work situation they are likely to meet after graduation.
Before the establishment of the scheme, there was a growing concern among the industrialists that graduates of institutions of higher learning lacked adequate practical background studies preparatory for employment in industries. Thus the employers were of the opinion that the theoretical education going on in higher institutions was not responsive to the needs of the employers of labour.
As a result of the increasing number of students’ enrolment in higher institutions of learning, the administration of this function of funding the scheme became enormous, hence ITF withdrew from the scheme in 1978 and was taken over by the Federal Government and handed to National Universities commission (NUC), National Board for Technical Education (NBTE) and National Commission for Colleges of Education (NCCE). In 1984, the Federal Government reverted back to ITF which took over the scheme officially in 1985 with funding provided by the Federal Government.
1.3 OBJECTIVES OF THE PROGRAMME
The specific objectives of SIWES are to:
· Provide placements in industries for students of higher institutions of learning approved by relevant regulatory authorities (NUC, NBTE, NCCE) to acquire work experience and skills relevant to their course of study
· Prepare students for real work situation they will meet after graduation.
· Expose students to work methods and techniques in the handling of equipment and machinery that may not be available in schools.
· Make transition from school to the labour market smooth and enhance students’ conduct for later job placement
· Provide students with the opportunity to apply their knowledge in real life work situation thereby bridging the gap between theory and practice
· Strengthen employer involvement in the entire educational process and prepare students for employment in industry
Promote the desired technological knowhow required for the advancement of the nation.
1.4	OBJECTIVES OF ESTABLISHMENT
To provide innovative and effective solutions
	To deliver exceptional customer service
	To drive business growth and expansion
	To build a strong brand reputation
	To develop and maintain a skilled workforce
	To promote a culture of innovation and continuous improvement
	To maintain high-quality standards and best practices
	To foster strategic partnerships and collaborations


                              CHAPTER TWO
2.1 INTRODUCTION TO WEB TECHNOLOGY
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Web Technology refers to the various tools and techniques that are utilized in the process of communication between different types of devices over the Internet. A web browser is used to access web pages. Web browsers can be defined as programs that display text, data, pictures, animation, and video on the Internet. The three core languages of the web that make up the world wide web are HTML, CSS, and JavaScript.
Web technologists are concerned with how computers communicate over the web, how systems connect to and interact with the web and how the most common languages of the internet (HTML5, CSS3, and JavaScript) work to allow information to be shared worldwide.It refers to the way computers/devices communicate. with each other using mark up languages. It invo It is communication. across the web, and create, deliver or manage web content using hypertext markup language (HTML).
Web technology refers to the means by which computers communicate with each other using markup languages and multimedia packages. It gives us a way to interact with hosted information, like websites. Web technology involves the use of hypertext markup language (HTML) and cascading style sheets (CSS).
This growth is due to the increasing demand for websites and mobile applications in today's digital age. Apart from demand growth, web development is also a lucrative career option. It offers many opportunities for growth and career advancement. BCA (Web Technology) or Bachelor of Computer Applications in Web Technology is an Under-Graduate degree program. The Bachelor of Computer Applications program in Web Technology is a three-year duration course with six semesters.
WEB TECHNOLOGY CAN BE CLASSIFIED INTO THE FOLLOWING SECTIONS:
· World Wide Web (WWW): The World Wide Web is based on several different technologies: Web browsers, Hypertext Markup Language (HTML), and Hypertext Transfer Protocol (HTTP).
· Web Browser: The web browser is an application software to explore www (World Wide Web). It provides an interface between the server and the client and requests to the server for web documents and services.
· Web Server: Web server is a program which processes the network requests of the users and serves them with files that create web pages. This exchange takes place using Hypertext Transfer Protocol (HTTP).
· Web Pages: A webpage is a digital document that is linked to the World Wide Web and viewable by anyone connected to the internet has a web browser.
· Web Development: Web development refers to the building, creating, and maintaining of websites. It includes aspects such as web design, web publishing, web programming, and database management. It is the creation of an application that works over the internet i.e. websites
2.2 MAJOR ACTIVITIES OF THE ORGANISATION
The major activities of the ministry is based on in repairing and enlighten people on how to maintain a computer science, what is going on in the society also to educate them on how to repair, maintainers, how its functions to their maximum satisfaction and to back all the functions the computer science department is the back bone of the ministry cannot function effectively 
       Some of these activities also include the following;
· To help enlighten and to act as avenue of information technology between the public and the government
· To give publicity to know to operate a computer system.
· o assist in creating a self confidence 
· To live in peace and develop their resources in the most effective manner with of a computer science
2.3 INTRODUCTION TO MICROSOFT WORD
	To launch Microsoft Word, go to Finder > Applications > Microsoft Word (Figure 1). A blank Word document will open. Once you open word, you will see a screen to select which type of document you would like to launch. You can choose the Blank Document option for a blank sheet of paper. You also can choose from one of the template options that match what you are planning to working on (Figure 2).
[image: ]
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2.4 SAVING A DOCUMENT IN MICROSOFT WORD
	Computers crash and documents are lost all the time, so it is best to save often.Saving Initially Before you begin to type, you should save your document. To do this, go to File > Save As (Command + Shift + S). Microsoft Word will open a dialog box (Figure 3) where you can specify the new file’s name and location where you want it saved. Once you have specified a name and a place for your new file, press the Save button .NOTE: If you want to save your document on a Mac and then open it on a PC you must specify a file extension (i.e. .doc). Usually your computer will do this for you, but if it does not you must do this process while in Save As. Once you have titled your document, you can give it a file extension by clicking in the File Format box. Click Word Document (.docx) for the correct file extension.
[image: ]Figure 3. Save Dialog Box
· SAVING LATER; After you have initially saved your blank document under a new name, you can begin writing your paper. However, you will still want to periodically save your work as insurance against a computer freeze or a power outage. To save, click File > Save (Command + S).
					


CHAPTER THREE
3.1 TOOLBARS
Microsoft Word uses a toolbar and a main ribbon to allow you to modify your document. Within this ribbon, you can switch between tabs to determine what you would like to do. These tabs include Home, Insert, Design, Layout, References, Mailing, Review, and View. These The tool bar and these tabs are discussed in more detail below. The Toolbar (Figure 4) is located at the top of your computer screen. It displays various sections thatgive you options for formatting, styling, and saving your document. These include File, Edit, View, Insert, Format, Tools, Table, Window, and Help. As a majority of these sections will be found on your main ribbon, there are some that you only can access from this toolbar.
[image: ]Figure 4. Toolbar
3.2 FORMATTING
FORMATTING THE DOCUMENT
	The default page margins for Microsoft Word documents are 1 inch, but you may want to change them for a project. To change the page margins, go to Layout > Margins button. The Margins button with display a dropdown menu that shows some margin presets. If you wish to set different margins, select Custom Margins. A menu will appear where you can type irregular Margins.
· Formatting Paragraphs
To format your paragraph, first highlight the paragraph you wish to format. To highlight ore than one paragraph, click at the beginning of the paragraph and drag the mouse over the text. To apply changes to the entire document select all by pressing Command + A. To specify Alignment, Line Spacing, Indentation, and Page Break utilize the various options of the Home Tab or go to Format > Paragraph. This will Open up the Paragraph menu
[image: ]
Cut, Copy, and Past
You can use the Cut, Copy, and Paste features of Word to change the order of sections within your document, to move sections from other documents into new documents, and to save yourself the time of retyping repetitive sections in a document. Cut will actually remove the selection from the original location and allow it to be placed somewhere else. Copy allows you to leave the original selection where it is and insert a copy elsewhere. Paste is used to insert whatever has been cut or copied.
3.3 INSERTING AND ADDING OF OBJECT
There are many different elements that could be added to your word document. To find these various options, go to the Insert Tab. Some of the most commonly used elements are Tables, Pictures, Shapes, Charts, and Word Art. How to use these elements will be discussed in more detail below.
· Table
To insert a table, go to the Insert Tab > Table. This will display a box where you can select how many columns and rows you would like your table to be by hovering over them (Figure 20). For more detailed options, click Insert Table. This will bring up the insert table display box. Here you can specify how many rows and columns the table has as well as how the content fits into the boxes
[image: ][image: ]
· Pictures
To insert a picture, go to the Insert Tab > Pictures > Picture from File. This will bring up a file locator where you can navigate to where the picture you would like to insert is saved

				









					


CHAPTER FOUR
4.1 PRINT PREVIEW
	Before you print your document, you may want to preview it to make sure you are happy with the page layout and appearance of your document. To do this, in the toolbar click File > Print. This opens a preview of your document . In the preview, you have the options to choose the printer, select preset settings, decide the number of copies to be printed, as well as select a single or range of pages from an entire document to print. 
[image: ]
PRINTING
To print your document, go to File > Print. When your document looks how you want it and all the settings are put in, click Print in the bottom right corner.
Saving as a PDF
To save your document in the PDF file format, go to File > Save As. The saving dialog box (Figure 27) will appear where you can rename your document, select the saving destination, and select the file format of the document.
[image: ]
4.2 OTHER HELPFUL FUNCTIONS
Undo and Redo
	The easiest way to undo an action is with the key commands Command + Z and to redo an action with Command + Y. It is important to note that not all actions are undoable, thus it is important to save before you make any major changes in your document. You also can find the Undo and Redo icons (figure 28) above the Main Ribbon. The left icon is Undo and the right icon is Redo.
[image: ]
Undo and Redo diagram
4.3 SHORTCUT KEYS FOR MICROSOFT WORD
	The shortcut keys listed below can be a great help when using Microsoft Office products. Not only are they quick and easy, they are also amazing time savers.
· Command + K= Create a hyperlink
· Command + N= Create a new page
· Command + B= Bold
· Command + I= Italic
· Command + U = Underline
· Command + C= Copy
· Command + V=paste
· Command + Z=undo
· Command + S=save
· Command + P=pint
· Command + O=open
· Command + A=select all


CHAPTER FIVE

5.1 EXPERIENCE GAINED
	The most paramount experience I gained was boldness, and operates a computer. Which is the ability to meet and interview people at any point in place whether by incident or appointment? I also gained the knowledge on monitor. Not excluding the knowledge of repairing a computer from different angle.
	Shyness is something I overcome after having the opportunity of it being part of interviewers that interviewed the of Abuja and other dignitaries and politician even though I actually did not prepare for it, on went as my boss’s personal assistance.
	Lastly the program really helped me in gaining experience and by knowing how to maintain a computer system.
5.2 CHALLENGES FACED.
	The major challenge I faced during the four months program was linguistic barer, I found it difficult at times to get repair a death board from an illiterate. Some individuals who are hot tempered and lot of different human being in general I also faced the challenge of the scarcity of vehicles and financial yet I never had the intention of making that as an excuse and absconding.
	Another challenge I faced was insult from my supervisor, director in correcting me in my lapses there correction in some cases were harsh but yet I never made any facial sign or grumbled.
	I been the coordinator within ourselves that is the SIWES students at the ministry, I get lot of envy, insult side talk etc. from my colleague. There was competition among us SIWES students; everyone wants to be the best and thus.
	As a computer scientist, all these challenges didn’t make me weak but rather gave me more strength to work hard all in the name of been a full ledge journalist in the nearest future.
5.3 CONCLUSION
The SIWES program was an interesting one at the ministry because I was taught the theoretical part in school and I was able to put in practice. I was introduced to different instruments. 
	The program however prepares me for the task and discipline that I might likely meet in the nearest future.  


5.4 RECOMMENDATION
	As a student who has under gone the industrial training, I hereby recommend that government should continue funding this program both financially and morally.
	I also recommend that if there is any way in which the program in order to benefit the student better and also to increase the technical and practical knowledge of the student so as to enhance the academic performance of the student in the country as a whole.
	It would be a great benefit if the SIWES coordinator of each institute invests in the program in our higher institution, it would be a solid foundation for all upcoming programmer and other students in their field of study in our higher institution.
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