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PREFACE
This is a report of four months industrial training which was done as part of the requirement needed for the awarding of national diploma certificate which was commenced by the student after their first year of stay in school.
It is also done to enable the student’s to be exposed to practical aspect of their course of study and to be enlightened more on the career he or she has chosen.
As the matter of fact, the student industrial work experience scheme (SIWES) is a promotion for the growth of Science and Technology, Engineering, Agriculture, Medical, Management, and other professional program in the Nigerian Tertiary Institution.
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CHAPTER ONE
INTRODUCTION
1.1 DEFINITION OF SIWES
SIWES stands for Student Industrial Work Experience Scheme. It is the accepted skills training program, which forms part of the approved minimum academic standard in various degree program for all Nigerian tertiary Universities (NUT 1996).SIWES goes a long way to in putting to test the level of knowledge  a student has acquired during the industrial training program. It is an effort to bridge the gap between theory and other practice of architecture, engineering and technology, science, agriculture and other professional educational programs in the Nigerian tertiary institution. It is aimed at exposing student to machines and equipment and professional work methods in industries and other organizations. 
The scheme is tripartite program, involving the student, the universities and the industries (employers of labor). It affords student the opportunity to familiarize and expose themselves to the knowledge and experience needed in handling equipment that is not readily available in their various institutions. Before the establishment of this scheme, employers believed that the theoretical education in tertiary institution were not adequate enough to meet most of the needs of employers of labor.
1.2 HISTORY OF SIWES
In 1973, The Industrial Training Fund (ITF) established the SIWES program. In 1974, it was officially presented and approved by the federal government. However, the ITF withdrew from the program due to financial constraints in 1978. So in 1979, the National Universities commission (NUC) and the National Board for Technical Education (NBTE) took over the management of the program.
In November 1984, from the federal government, the management and implementation of SIWES were handed back to ITF. In July 1985, ITF officially took charge of the scheme while the federal government took care of the funds.
1.3 AIMS AND OBJECTIVES OF SIWES 
· To provide an avenue for student in Nigerian    universities to acquire industrial skills and experience during their course of study.
· To prepare student for the   work situation they are likely to meet after graduation.
· To expose the student to work methods and techniques in handling equipment and machinery that may not be available in their schools.
To allow the transition phase from school to the world of working environment easier and facilitate student’s contact for later job placement.
· To provide student with an opportunity to apply their theoretical knowledge in real work situation thereby bridging the gap between theory and practical.





























CHAPTER TWO
2.0 HAREEYOR PRINTING PRESS ORGANOGRAM
Organogram is a visual structure or an organization chart or organization breakdown structure which shows the relationships and relative ranks of its parts and position and the responsibilities they handle e.g. Honorable commissioner, permanent secretary, parasternal organization/units etc.

2.1   DEPARTMENTS/UNITS IN THE ESTABLISHMENT 
· Planning Research and Statistics:
· Mechanical engineering:
· Road maintenance agency:
· Road traffic authority:






















CHAPTER THREE
3.0   THE EXPERIENCE I HAD DURING THE PROGRAM
My four (4) month SIWES program at Hareeyor Printing Press. I had experience in the following:
SOFTWARE APPLICATIONS PACKAGES:
Three (3) out of the listed below are software application packages, which is 1,2 and 3, while 4 and 5 are for website designing.
· Microsoft Word
· Microsoft Excel
· Corel Draw
· HTML
· CSS
1. MICROSOFT WORD:
· Used for creating and editing documents
· Created reports, letters, and memos
· Utilized features such as formatting, tables, and images
· Learned how to use templates and mail merge
2. MICROSOFT EXCEL:
· Used for data analysis and spreadsheet management
· Created budgets, charts, and graphs
· Utilized formulas and functions such as SUM, AVERAGE, and VLOOKUP
· Learned how to use pivot tables and conditional formatting
3. COREL DRAW:
· Used for graphic design and vector illustration
· Created logos, brochures, and business cards
· Utilized tools such as shapes, text, and effects
· Learned how to use layers and color management
4. HTML:
· Used for creating web pages and markup language
· Created a personal website and web application
· Utilized tags such as headings, paragraphs, and links
· Learned how to use semantic markup and HTML5 features
5. CSS:
· Used for styling and layout of web pages
· Created style sheets for web pages and web applications
· Utilized selectors, properties, and values
· Learned how to use flex box and grid layout.

· MICROSOFT WORD: Are part of the Microsoft Office suite, is a word processing software that allow the users to create, edit, print document.
The standard bars in Microsoft Word are:
a) Home Tab: This is the default tab and provides access to common formatting tools such as font styles, sizes, and colors, as well as paragraph alignment and spacing.
b) Insert Tab: This tab allows you to insert various elements into your document, including tables, images, charts, and links.
c) Page Layout Tab: This tab provides options for customizing the layout of your document, including page margins, orientation, and size.
d) References Tab: This tab allows you to add citations, bibliographies, and references to your document.
e) Mailings Tab: This tab provides tools for creating and printing envelopes, labels, and mail merges.
f) Review Tab: This tab allows you to track changes, add comments, and compare documents.
g) View Tab: This tab provides options for customizing how your document is displayed, including zoom levels and view modes.
h) Developer Tab: This tab provides access to advanced features such as macros and add-ins.
i) File Tab: This tab allows you to manage your document, including saving, opening, and closing files.
The other standard bars in Microsoft Word Office are:
· Quick Access Toolbar (QAT): A customizable toolbar that provides quick access to frequently used commands.
· Ribbon: The tabbed toolbar that provides access to various commands and features.
· Status Bar: Displays information about the current document, such as the page number and word count.
 Specific Features of Microsoft word:
Table:
· Used the Table feature to create and format tables
· Inserted tables to organize and display data
· Adjusted table properties, such as column width and row height
· Used table styles and formatting options to enhance table appearance
Font:
· Used various fonts and font styles to format text
· Changed font sizes and colors to emphasize text
· Used font effects, such as bold, italic, and underline
Size:
· Adjusted font sizes to create visual hierarchy in documents
· Used the Size feature to resize tables and images
Header and Footer:
· Created and formatted headers and footers
· Inserted page numbers, dates, and text in headers and footers
· Used headers and footers to add repetition and consistency in documents
Watermark Reference:
· Added watermarks to documents for visual effect
· Used the Watermark feature to add images or text as a background
· Adjusted watermark transparency and scaling
Mailing:
· Used the Mailings feature to create and print envelopes and labels
· Created mail merges to automate document personalization
· Used mailing lists and data sources to populate documents
Printing and Sharing:
· Previewed and adjusted document layout and formatting for printing
· Used print options, such as paper size and orientation
· Printed documents and selected pages or sections
· Exports documents to other file formats, such as PDF, and shares them with others through email or online collaboration tools.
Here are some additional specific features of Microsoft Word:
· Password Protection: Allows you to password-protect documents for secure sharing and collaboration.
· Reference Tools: Includes tools like Dictionary, Thesaurus, and Researcher to enhance writing and research.
· Language Support: Offers support for multiple languages and language packs.
· Text-to-Speech: Allows you to convert written text to spoken words.
· OCR (Optical Character Recognition): Enables you to scan and convert printed documents to editable text.
· Mail Merge: Allows you to create personalized documents by merging data with templates.
· By using these features in Microsoft Word, I developed skills in creating and formatting documents, working with tables and text, and preparing documents for printing and mailing.

· CORELDRAW: is a powerful graphics package that offers a wide range of features for creating and editing vector graphics, such as logos, icons, graphics, and more. Here's an overview of the interface and default settings:
INTERFACE:
The Coreldraw interface is divided into several sections:
· Menu Bar: Located at the top, it provides access to various menus, such as File, Edit, and View.
· Toolbar: Below the Menu Bar, it offers a range of tools for creating and editing objects, such as the Shape Tool, Line Tool, and Text Tool.
· Workspace: The main area where you create and edit your design.
· Property Bar: Located below the Workspace, it displays the properties and settings of the selected object.
· Color Palette: Located on the right side, it allows you to manage colors and create color harmonies.
· Object Manager: Located on the left side, it displays a list of all objects in your design.

DEFAULT SETTINGS:
When you launch CorelDRAW for the first time, you'll see the default settings:
· Units: Inches (can be changed to other units, such as mm, cm, or pixels)
· Color Mode: RGB (can be changed to CMYK or Grayscale)
· Resolution: 300 dpi (can be changed to other resolutions)
· Paper Size: Letter (can be changed to other paper sizes)
· Grid: Displayed (can be turned off or customized)
· Snap to Grid: Enabled (can be disabled)
· Rulers: Displayed (can be turned off or customized)


Features in CorelDRAW:
· Title Bar: Displays the name of the current document and provides access to window management controls.
· Main Menu Bar: Provides access to various menus, such as File, Edit, View, and more.
· Property Bar: Displays the properties and settings of the selected object, allowing for quick editing and formatting.
· Standard Bar: Provides access to commonly used tools and features, such as the Shape Tool, Line Tool, and Text Tool.
· Color Palettes: Allows for color selection, creation, and management.
· Tools Box: A floating palette that provides access to all available tools in CorelDRAW.
· Picking of Tools: Tools can be selected from the Tools Box or by using keyboard shortcuts.
· Shape Tools: Used to create and edit vector shapes, such as rectangles, ellipses, and polygons.
· Croping Tools: Use the Crop Tool to select the area of the image you want to keep.
· Delete key: Use the Delete key to remove the unwanted background.
· Node Editing: Allows for precise control over vector shapes.
· Effects: Provides a range of effects, such as drop shadows, bevels, and textures.
· Layers: Enables organization and management of design elements.
· Alignment and Distribution: Helps to precisely align and distribute objects.
· Export and Import: Supports various file formats for exporting and importing designs.
· Smudge Brush: A brush tool that allows you to smudge or blur objects, creating a soft, blended effect.
· Roughen Brush: A brush tool that adds a rough, textured effect to objects.
· Virtual Segment Delete: A tool that allows you to delete virtual segments, which are segments that are not part of the object's outline.
· Free Transform Tools:
Free Scale Tool: Allows you to scale objects freely, without maintaining proportions.
Free Rotate Tool: Allows you to rotate objects freely, without snapping to angles.
Free Skew Tool: Allows you to skew objects freely, without constraining proportions.
· Zoom Tools:
Zoom In: Increases the magnification of the workspace.
Zoom Out: Decreases the magnification of the workspace.
Zoom to Selection: Zooms in on the selected object(s).
Zoom to Fit: Zooms out to display the entire workspace.
To set up different sizes in CorelDRAW, follow these steps:
Go to File > Document Setup or press Ctrl+Shift+P.
In the Document Setup dialog box, select the "Size" tab.
Choose a preset size from the "Preset" dropdown menu or enter custom dimensions in the "Width" and "Height" fields.
Set the "Orientation" to Portrait or Landscape.
Set the "Resolution" to the desired value (e.g., 300 dpi).
Set the "Color Mode" to the desired color space (e.g., RGB, CMYK).
Click "OK" to apply the changes.
To set up page layout settings in CorelDRAW, follow these steps:
Go to Layout > Page Layout or press Ctrl+Shift+L.
In the Page Layout dialog box, select the "Page" tab.
Set the "Page Size" to the desired size.
Set the "Margins" to the desired values.
Set the "Bleed" to the desired value (if necessary).
Set the "Columns" and "Rows" to the desired values Click "OK" to apply the changes.
Freehand tool in CorelDRAW: is a powerful tool that allows you to create freehand lines, curves, and shapes. Here are some ways to use the Freehand tool:
· To create a freehand line, select the Freehand tool and click and drag on the workspace.
· To create a freehand curve, select the Freehand tool and click and drag on the workspace while holding down the Alt key.
· To create a freehand shape, select the Freehand tool and click and drag on the workspace while holding down the Shift key.
· To edit a freehand object, select the Shape tool and click on the object. Then, use the nodes and handles to edit the shape.
· To convert a freehand object to a polygon, select the object and go to Arrange > Convert to Polygon.
Tips:
· Use the Freehand tool in combination with other tools, such as the Shape tool and the Node tool, to create complex shapes and designs.
· Use the Alt key while using the Freehand tool to create smooth curves.
· Use the Shift key while using the Freehand tool to create straight lines.
· Experiment with different brush sizes and styles to create unique freehand effects.
This tools and features make CorelDRAW a powerful vector graphics editor, ideal for creating and editing logos, icons, graphics, and more.
To add effects to an image using bitmap in CorelDRAW, follow these steps:
· Select the image and convert it to a bitmap by going to Bitmap > Convert to Bitmap or by using the shortcut key Ctrl+Shift+B.
· Once the image is in bitmap mode, you can apply various effects by going to the Effects menu or by using the Effects docker (Ctrl+Shift+E).
Here are the steps to apply some common effects:
· Trace Bitmap: Converts a bitmap image into a vector shape, allowing for editing and manipulation.
· 3D Effect: Adds a three-dimensional appearance to an object or image, with options for rotation, lighting, and shading.
· Art Stroke: Applies a brush stroke effect to an image, simulating hand-drawn artwork.
· Blur: Softens an image or object, reducing detail and creating a blurred effect.
· Contour: Creates an outline or contour of an object or image, often used for creating masks or silhouettes.
· Distort: Warps or distorts an object or image, allowing for creative manipulation and perspective changes.
· Noise: Adds random noise to an image or object, creating a textured or grainy effect.
· Sharpening: Enhances the clarity and definition of an image or object, emphasizing details and edges.
Note: These effects can be used to:
Enhance or transform images
Create artistic and creative designs
Simulate various artistic styles
Prepare images for printing or web use
To save your CorelDRAW working file as a JPEG, follow these steps:
· Go to File > Save As
· Select JPEG as the file type
· Choose a location to save the file
· Set the resolution and quality settings as desired
· Click Save
To print your CorelDRAW file for good results, follow these steps:
Go to File > Print
Select your printer and set any print settings as needed (e.g., paper size, orientation, etc.)
Choose the print range (e.g., current page, all pages, selection, etc.)
Set any additional settings as needed (e.g., scaling, margins, etc.)
Click Print
Note: Make sure to check the print preview to ensure your work will print as expected.
Additionally, you can also export your CorelDRAW file in various formats, such as PNG, GIF, BMP, TIFF, PSD, and more, by going to File > Export.

· MICROSOFT EXCEL 
Microsoft Excel interface typically includes:
· Ribbon: A tabbed toolbar that organizes commands into logical groups.
· Worksheet: The grid where data is entered and displayed.
· Columns: Labeled with letters (A, B, C, etc.).
· Rows: Labeled with numbers (1, 2, 3, etc.).
· Cells: Individual boxes that contain data or formulas.
· Formula Bar: Displays the current cell's formula or value.
· Status Bar: Shows information about the current worksheet, such as the sum of selected cells.
· Navigation Pane: Allows navigation between worksheets and other files.
Default settings:
· Font: Calibri, size 11.
· Currency: USD (or local currency).
· Date format: MM/DD/YYYY.
· Time format: 12-hour (AM/PM).
· Worksheet views: Normal, Page Layout, Page Break Preview.
· Formula calculation: Automatic.
· AutoSave: Enabled (interval varies).
· Workbook protection: None (no password).
Here are the features of Microsoft Excel:
· Title Bar: Displays the name of the current workbook and the Excel icon.
· Main Menu Bar (Ribbon): A tabbed toolbar that organizes commands into logical groups, such as Home, Insert, Page Layout, and Data.
· Formula Bar: Displays the current cell's formula or value and allows editing.
· Speed Sheet Tab: Not a standard Excel feature, but you might be referring to the "Sheet Tab" or "Worksheet Tab", which allows you to switch between open worksheets.
Additional features:
· Rows and Columns: Grid elements that can be selected, edited, and formatted.
· Cells: Individual boxes that contain data, formulas, or formatting.
· Worksheet: The grid area where data is entered and displayed.
· Status Bar: Displays information about the current worksheet, such as sum, average, and count.
· Navigation Pane: Allows navigation between worksheets, other files, and recent documents.
· Toolbar: A customizable toolbar that provides quick access to frequently used commands.
· Shortcut keys: Keyboard shortcuts for common commands, such as Ctrl+S (Save) and Ctrl+C (Copy).
· Formulas and Functions: Built-in calculations and functions, such as SUM, AVERAGE, and VLOOKUP.
· Charts and Graphics: Tools for creating visualizations, such as column charts, line charts, and pivot tables.
· Data Analysis: Features like conditional formatting, data validation, and data filtering.
· Macros: Recorded or written sets of commands that automates repetitive tasks.
To enter data into MS Excel, follow these steps:
· Open MS Excel and create a new workbook or open an existing one.
· Select the cell where you want to enter data.
· Type your data into the cell.
· Press Enter to move to the next cell down or Tab to move to the next cell to the right.
· Continue entering data into adjacent cells.
· Use the mouse to click on a cell and type data directly into it.
· Use the keyboard shortcuts:
Enter: Move down, Shift + Enter: Move up, Shift + Tab: Move left
· Use the Fill Handle (small square at the bottom right corner of the cell) to copy data to adjacent cells.
· Use the Paste function (Ctrl + V) to paste copied data into cells.
· Use the Edit menu or right-click menu to insert, delete, or modify cells.

Data entry tips:
· Be consistent with formatting and data types.
· Use formulas and functions to automate calculations.
· Use conditional formatting to highlight important data.
· Use data validation to restrict input data.
· Use charts and graphs to visualize data.
DATA FORMAT AND DATA VALIDATION TECHNIQUES IN MS EXCEL:
Data Format Techniques:
· Number formatting: Format numbers as currency, percentages, or with decimal places.
· Date and time formatting: Display dates and times in various formats.
· Text formatting: Align, wrap, or truncate text.
· Conditional formatting: Highlight cells based on conditions like values, formulas, or formatting.
· Custom formatting: Create custom formats using codes.
Data Validation Techniques:
· Restrict input data types (e.g., numbers, text, dates).
· Set minimum and maximum values.
· Use dropdown lists or checkboxes.
· Validate data against a list or formula.
· Display error messages or warnings.
· Use regular expressions for pattern matching.
· Validate data in real-time or on save.
To Apply AutoFill in Excel:
· Select the cell with the value you want to autofill.
· Move your cursor to the bottom right corner of the cell.
· Drag the fill handle (a small square) down or across to fill adjacent cells.
· Release the mouse button to apply the autofill.
Here's a brief explanation of each Excel formula:
[SUM]: Calculates the sum of a range of cells.
Example: =SUM(A1:A10)
[COUNT]: Counts the number of cells in a range that contain numbers. Example: =COUNT(A1:A10)
[SQRT]: Calculates the square root of a number. Example: =SQRT(A1)
[MEAN]: Calculates the average (arithmetic mean) of a range of cells. Example: =MEAN(A1:A10)
[MEDIAN]: Calculates the median (middle value) of a range of cells. Example: =MEDIAN(A1:A10)
[MODE]: Calculates the most frequently occurring value in a range of cells.
Example: =MODE(A1:A10)
[POWER]: Calculates the result of raising a number to a specified power.
Example: =POWER(A1, 2)
Note:
A1:A10 represents a range of cells
A1 represents a single cell
Process on How to Print on MS Excel Word
· Open Excel workbook and select worksheet(s) to print.
· Press Ctrl+P or click "File" > "Print".
· Choose printer, print range, and settings.
· Preview and adjust settings if needed.
· Click "Print" to send to printer.
· HTML (Hypertext Markup Language): is the standard markup language used to create web pages. It's the backbone of a website, providing the structure and content that the web browser renders to the user.
Prerequisites for setting up a computer for HTML coding:
· Basic computer skills
· Text editor or IDE (Integrated Development Environment)
· Web browser (e.g., Google Chrome, Mozilla Firefox)
· Internet connection (optional, but recommended for testing and research)
Recommended software for HTML coding:
· Text editors: Notepad++, Sublime Text, or Atom
· IDEs: Visual Studio Code, Dreamweaver, or WebStorm
· Web browsers: Google Chrome, Mozilla Firefox, or Microsoft Edge
Optional prerequisites:
Basic understanding of programming concepts (variables, loops, functions)
Familiarity with other programming languages (CSS, JavaScript, etc.)
Version control systems (Git, SVN, etc.)
To get started with HTML, you'll need to:
· Install a text editor or IDE
· Create a new file with an .html extension
· Write your first HTML code (e.g., <html><body>Hello World!</body></html>)
· Open the file in a web browser to see the result.
Text Editor Setup:
· Choose a text editor (e.g., Notepad++, Sublime Text, Atom)
· Download and install the editor
· Launch the editor and familiarize yourself with the interface
· Configure basic settings (e.g., font, size, syntax highlighting)
· Install any additional plugins or extensions (if necessary)
Customized Folder Creation:
· Create a new folder for your HTML projects (e.g., "HTML_Projects")
· Inside the folder, create subfolders for:
"HTML" (for HTML files)
"CSS" (for CSS files)
"JS" (for JavaScript files)
"Images" (for image assets)
"Templates" (for reusable code snippets)
· Create a new file called "index.html" in the "HTML" subfolder
· Set up a consistent naming convention for your files and folders.
The Paragraph Element in HTM: is represented by the <p> tag. It is used to define a paragraph of text.
Syntax: <p>Text here...</p>
Sublime Text: is a popular, feature-rich text editor for coding, writing, and editing. It's known for its speed, ease of use, and extensive customization options. Some key features include:
· Syntax highlighting and auto-completion
· Project navigation and management
· Plugin support for added functionality
· Customizable layouts and themes
A simple Code in Sublime Text:
Code:
html <html> <body> Hello, World! </body> </html>
This code creates a basic HTML page with the text "Hello, World!".
Function Of Some Tags:  <h1>, <br>, <b> <hr>,  <i>, <sub>, <sup>, <abbr>, <p> ......
<h1>:  text is typically displayed in a large font size and bold weight, this can be from <h1> to <h6>
<div>: tag is a container element in HTML that stands for "division" or "container". It is used to group other elements together for styling, layout, or semantic purposes.
<br>: tag is used to insert a line break in text, is useful for separating lines of text within a paragraph.
<hr>: tag is used to insert a horizontal rule (a line) on a web page.
<b>: The tag is used to indicate that text should be displayed in a bold font weight.
<p>: paragraph of text .
<i>: tag is used to indicate that the text should be displayed in an italic font style.
<sub>: tag is used to create subscript text, which is text that is smaller and positioned below the normal text baseline. It is often used in mathematical or scientific notation.
Example: H<sub>2</sub>O (water)
<sup>: tag is used to create superscript text, which is text that is smaller and positioned above the normal text baseline. It is often used in mathematical or scientific notation.
Example: 2<sup>3</sup> (2 to the power of 3)
<abbr>: tag is used to indicate that the text is an abbreviation or acronym.
Example: <abbr title="HyperText Markup Language">HTML</abbr>
FONT STYLING: refers to the process of customizing the appearance of text in a document or webpage using various font-related attributes. Here's a brief overview of font styling :
· Font Family: The typeface used for the text, such as Arial, Times New Roman, or Calibri.
· Font Size: The size of the text, typically measured in points (pt) or pixels (px).
· Font Style: The slant or orientation of the text, such as:
Normal (roman)
Italic
Oblique
· Font Weight: The thickness or boldness of the text, such as:
Normal
Bold
Bolder
Lighter
· Text Decoration: Additional visual effects applied to the text, such as:
Underline
Overline
Line-through (strikethrough)
· Text Alignment: The positioning of text within a container, such as:
Left-aligned
Center-aligned
Right-aligned
Justified
· Line Height: The spacing between lines of text, also known as leading.
· Letter Spacing: The spacing between individual characters, also known as tracking.
· Word Spacing: The spacing between words.
To integrate an image into a webpage, follow these steps:
· Upload the image: Upload the image to your website's server or a cloud storage service like Imgur, Dropbox, or Google Drive.
· Get the image URL: Copy the URL of the uploaded image.
· Use the <img> tag: In your HTML code, use the <img> tag to insert the image.
· Add the src attribute: Add the src attribute to the <img> tag and paste the image URL.
· Add alt text: Add the alt attribute to provide alternative text for the image.
· Specify image dimensions: Use the width and height attributes to specify the image dimensions.
Example:
<img src="image_url" alt="image_description" width="500" height="300">
Replace "image_url" with the actual URL and "image_description" with a brief description of the image.
CASCADING STYLE SHEETS (CSS): is a styling language used to control the layout and appearance of web pages written in HTML or XML. It's a crucial aspect of web development, enabling developers to separate presentation from structure and create visually appealing, user-friendly interfaces.
Key Features of CSS:
· Selectors: Target specific HTML elements and apply styles.
· Properties: Define styles for elements, such as color, font-size, and border.
· Values: Specify the values for properties, like colors, sizes, and fonts.
· Precedence: CSS rules can override each other based on specificity and order.
· Inheritance: Elements inherit styles from parent elements.
· Box Model: CSS uses a box model to layout elements, considering margins, padding, border, and content.
· Media Queries: Apply styles based on device screen sizes, orientations, and other features.
CSS Benefits:
· Separation of Concerns: HTML focuses on structure, while CSS handles presentation.
· Flexibility: Easily update styles across entire websites.
· Consistency: Ensure visual consistency across different devices and browsers.
Common CSS Uses:
· Layout: Control element positioning, sizing, and spacing.
· Visual Styling: Define colors, typography, and imagery.
· User Experience: Enhance interactions with effects, transitions, and animations.
· Responsive Design: Adapt layouts for various devices and screen sizes.
Here's a brief discussion on inline CSS, internal CSS, and external CSS:
Inline CSS:
· Applied directly to an HTML element using the style attribute
· Overrides internal and external CSS styles
· Useful for testing or debugging purposes
· Not recommended for production use due to maintainability issues
Internal CSS:
· Defined within an HTML document using the <style> element
· Applies styles to the entire document
· Overrides external CSS styles
· Useful for small-scale styling or page-specific styles
· Can lead to code redundancy and maintainability issues
External CSS:
· Stored in separate files with a .css extension
· Linked to HTML documents using the <link> element
· Applies styles to multiple documents
· Recommended for large-scale styling and maintainability
· Allows for caching, reuse, and separation of concerns
In summary: inline CSS is useful for quick testing, internal CSS for small-scale styling, and external CSS for large-scale styling and maintainability.

Here's a brief overview of the CSS syntax and properties you mentioned:
Element Grouping:
· ID: #idname (applies styles to a single element with the specified ID)
· Class: .classname (applies styles to all elements with the specified class)
· Color Property:
color: #ff0000; (applies red color to text)
color: rgb(255, 0, 0); (applies red color to text using RGB values)
color: rgba(255, 0, 0, 0.5); (applies semi-transparent red color to text using RGBA values)
· Font Family:
font-family: Arial, sans-serif; (applies Arial font if available, otherwise uses a sans-serif font)
· Font Size:
font-size: 16px; (applies 16-pixel font size)
font-size: 2em; (applies font size relative to the parent element's font size)
· Text Alignment:
text-align: left; (left-aligns text)
text-align: center; (center-aligns text)
text-align: right; (right-aligns text)
CSS Element Selector:
h1 { ... } (selects all <h1> elements)
p { ... } (selects all <p> elements)
#header { ... } (selects the element with the ID "header")
header { ... } (selects all elements with the class "header")
Note:
You can combine multiple selectors to target specific elements, e.g., h1.header { ... }`
You can use various units for font size, such as px, em, rem, %, etc.
You can use various values for text alignment, such as left, center, right, justify, etc.
Saving CSS Document:
· Save your CSS code in a separate file with a .css extension (e.g., styles.css).
· Link the CSS file to your HTML document using the <link> tag in the <head> section:
<link rel="stylesheet" type="text/css" href="styles.css">
CSS Comments:
· Comments in CSS start with /* and end with */.
· Comments are used to explain the code or temporarily disable certain styles.
Example: /* This is a comment */
Linking CSS to HTML:
· Use the <link> tag to link the CSS file to your HTML document.
· The rel attribute specifies the relationship between the HTML document and the CSS file (in this case, a stylesheet).
· The type attribute specifies the type of CSS file (in this case, text/CSS).
· The href attribute specifies the location of the CSS file.
CSS Background:
· background-color: sets the background color of an element.
· background-image: sets the background image of an element.
· background-repeat: specifies how the background image should be repeated (e.g., repeat, no-repeat, repeat-x, repeat-y).
· background-position: specifies the position of the background image (e.g., top left, center, bottom right).
Applying Background Styles:
· Use the background-color property to set a solid background color:
body { background-color: #f2f2f2; }
· Use the background-image property to set a background image:
body { background-image: url('image.jpg'); }
· Combine properties to create a more complex background style:
body { background: #f2f2f2 url('image.jpg') no-repeat center; }
Note: You can apply background styles to various HTML elements, such as the body element, div elements, or even individual elements like h1 or p.
CSS Opacity (Transparency):
· The opacity property sets the transparency of an element, with values ranging from 0 (fully transparent) to 1 (fully opaque).
Example: div { opacity: 0.5; }
CSS Border:
· The border property adds a border to an element, with options for width, style, and color.
Example: div { border: 1px solid #ccc; }
CSS Margin:
· The margin property sets the space between elements, with options for top, right, bottom, and left margins.
Example: div { margin: 20px; }
CSS Padding:
· The padding property sets the space between an element's content and its border, with options for top, right, bottom, and left padding.
Example: div { padding: 20px; }
Height and Width:
· The height and width properties set the dimensions of an element.
Example: img { height: 200px; width: 300px; }
Example: div { height: 200px; width: 300px; }
CSS Table:
· The display: table property allows you to create table-like layouts using CSS.
Example: div { display: table; }
Link:
· The text-decoration property sets the style of links, with options for underline, overline, and none.
Example: a { text-decoration: none; }
List:
· The list-style property sets the style of lists, with options for type, position, and image.
Example: ul { list-style: circle; }
Float:
· The float property allows you to float elements to the left or right of their parent container.
Example: img { float: left; }
Form:
· The display: inline-block property allows you to create form-like layouts using CSS.
 Example: input { display: inline-block; }
Note: 
Yes, HTML and CSS work together to create a website. HTML (Hypertext Markup Language) is used to define the structure and content of a website, while CSS (Cascading Style Sheets) is used to control the layout, visual styling, and user experience.
Together, HTML and CSS form the backbone of a website, allowing developers to create a wide range of web pages and applications.


Here's a simple example of how HTML and CSS work together:
HTML:
<! DOCTYPE html>
<html>
<head>
	<title>My Website</title>
</head>
<body>
	<h1>Welcome to My Website</h1>
	<p>This is a paragraph of text.</p>
</body>
</html>

CSS:
body {background-color: #f2f2f2; font-family: Arial, sans-serif;}
h1 {color: #00698f; font-size: 36px;}
p {color: #666; font-size: 18px;}
In this example, the HTML provides the structure and content, while the CSS applies styles to the HTML elements, such as background color, font family, and text color. The result is a visually styled web page that combines the best of both HTML and CSS.

3.1 INTERACTIVE RELATIONSHIP WITHIN THE ORGANIZATION 
My SIWES program at Hareeyor Printing Press was very interesting to me, because I had a lot of experience over there, likewise they are all friendly in other to make the SIWES easy and palatable for me, and they did all their best to make us understand what computer science is all about.
      With this SIWES that we did, it makes all students to gain a lot of experience and helps us to have more details about computer science with the help of computer literate that we met in at Hareeyor printing press.





4.0 RECOMMENDATION
1. Am using this medium to explore the federal government and the state government at all stage to take this SIWES program more seriously seen by the student of applied science as a virtual improvement in future  of technology in our nature.
2. Government should also ensure a proper supervision of SIWES student so that the purpose will be achieved.
3. [bookmark: _GoBack]The federal government should make adequate provision in the annual budget for proper funding of SIWES in view of the potential scheme to contribute and enhancing the quality of the pool of technical skill available to the economy.  
4.1 CONCLUTION
         Overall, industrial training that has been taken by the student during the four (4) month training was very useful for me to know the real and wider field of work. In addition, the knowledge acquired during polytechnics is fully applied in the workplace the difference between polytechnic studies and practical training is very different, especially on how to communicate with the outsiders.
          In addition I also have the opportunity to practice and apply some of the things learned, either theoretical or practical during my previous polytechnic studies.
In conclusion industrial training is indeed a very good program and can give student the potential to be more qualified in the area they want today.
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